Jump to content
rpontikes

Chrome Clipper crashing in Chrome

Recommended Posts

When I try to clip something from the web, the clipper doesn't work and crashes.  I can copy/paste from the web into a new note, but the clipper seems to have stopped working and is crashing.  On Google, multiple users have been complaining over the past few days that the clipper is crashing when one tries to clip.  You can't get a drop down for a notebook either.  Is this a problem with others?  I have not tried uninstalling and reinstalling yet, but others who posted in Google did and it did not work.

  • Like 3

Share this post


Link to post

Thanks for reporting. We're investigating the issue.

  • Like 1

Share this post


Link to post

Same issue here.  Just started using Evernote and Web Clipper worked fine the first few times, but now it always shows a "crash" message.  The text of the crach message is unintelligible.

Share this post


Link to post

The same for me. Clipping has been crushing for a few weeks.

And the notebook list has disappeared as well.

"Cannot save clip. View crash report"
Log content:

11:57:37 GMT+0100 (Central European Standard Time) (ERROR) /background.html: https://discussion.evernote.com/topic/95789-clipper-crashing-in-chrome/undefined{"isTrusted":true}
    at i (/js/main/Submitter.js:2:2602)
    at XMLHttpRequest.g.onerror (/thrift/thrift-binary.js:2:7250)

Share this post


Link to post

Just piling on to let you know I'm exhibiting the same issue. It crashes when I try and use the clipper in any way: Simplified, Full Article, Bookmark, etc. At first, I thought I reached my maximum storage for the month, but now the month quota is restarted, I'm still getting the error.

I've attached error logs - let us know the progress on this issue - thanks!

evernote_web_clipper_logs.txt

Share this post


Link to post

Can you please share contents of the clipper console? It can be opened this way: 
- Open Chrome settings -> extensions 
- Check 'Developer mode' checkbox.
- Find Evernote Web Clipper in the list of your extensions, and press 'Inspect views: background.html' link. It will open in a new window.
- Select console tab, then switch to the main browser, try to clip something.
- Send me a private message with the console contents when you encounter an error.

Many thanks for your help.

Share this post


Link to post

Ditto. Same issue, started around same time as everyone else. Evernote web clipper on Chrome; used successfully for years, since about last week crashes Every. Single Time. Fingers crossed. Thanks.

Share this post


Link to post

I tested a beta for Ruben that seemed to fix the issue. Hopefully a production fix will be delivered soon!

Share this post


Link to post

Is this a chrome issue?  Can it be fixed with system restore on a PC?  I'm pretty desperate.  It's a huge part of my work.

Share this post


Link to post

Just adding to the previous comments. After long-time use of Clipper in Chrome, it started crashing a week or two ago. I've sent a message to support, with the crash log attached. Clipper works in IE.

Share this post


Link to post

I don't know if it's the same issue, but I've been having constant freezes in Chrome for the last couple of days - and have just tracked it down to the Evernote plug-in, which is now disabled. But I need it enabled, I use it all the time !

Share this post


Link to post

Having the same issue here with Chrome Extension Web Clipper, fails to clip, sends an error report, has been happening the last few weeks. Is there any progress for a fix?

Share this post


Link to post
On 5/7/2016 at 7:06 PM, timfg said:

I don't know if it's the same issue, but I've been having constant freezes in Chrome for the last couple of days - and have just tracked it down to the Evernote plug-in, which is now disabled. But I need it enabled, I use it all the time !

Which OS are you using? How does the freeze manifest itself? 

Share this post


Link to post

Update: We'll soon release Web Clipper 6.8.1 to fix this issue.

Share this post


Link to post

I'm not sure if my problem is the same or not. Microsoft recently upgraded itself to 10 (from 7 Home) and I approved the upgrade (tired of getting the reminders). Before then, I had simply used the Windows and Prt Sc keys together, and voila, the clip lines appeared and once I executed the clip, it appeared in Sketch (think that's what it's called). I closed it and it appeared as a new note. But no more. In fact, even when I use the elephant (Evernote) icon on my Chrome task bar, it opens, I choose clip, hear the click, and then save it to the correct notebook, it doesn't show up. Since I used clip constantly for a number of different purposes, this has me tearing my hair out. I've worked out most of my other problems w/ Windows 10 but cannot figure what to do about this. Can you PLEASE help?

Share this post


Link to post
On 7/1/2016 at 11:42 PM, sachetfm said:

I'm not sure if my problem is the same or not. Microsoft recently upgraded itself to 10 (from 7 Home) and I approved the upgrade (tired of getting the reminders). Before then, I had simply used the Windows and Prt Sc keys together, and voila, the clip lines appeared and once I executed the clip, it appeared in Sketch (think that's what it's called). I closed it and it appeared as a new note. But no more. In fact, even when I use the elephant (Evernote) icon on my Chrome task bar, it opens, I choose clip, hear the click, and then save it to the correct notebook, it doesn't show up. Since I used clip constantly for a number of different purposes, this has me tearing my hair out. I've worked out most of my other problems w/ Windows 10 but cannot figure what to do about this. Can you PLEASE help?

 
 

Not sure how Prt Sc changed in Win10, but it seems (according to a Google search) there are more peopling having issues.

I assume you want to take screenshots and save them in Evernote, correct?
You can press Windows key + Print Screen to take a screenshot and create a new note. If it doesn't work, please check Tools > Options > Hot Keys (see screenshot) for the keyboard shortcut.

Pasted_Image_08_07_16_14_39.png

Share this post


Link to post

I had the same problem since the latest update of the clipper (which included the google login i believe). Every time i tried to type my username with letter (numbers were fine) the whole chrome crashes....

Anyhow, I found a solution which works for me. I did simply login to evernote web and the clipper haven't crash ever since.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...