Jump to content
Blind noteworthly

Tag Search working in odd way

Recommended Posts

  I hav set up my tags with special characters in the front, example:  /lyft receipt or @banking.  When I perform a search tag:/lyft  nothing happens. If I search just  /lyft  then I get the correct results but also other notes not tagged with /lyft.

 

Why does this happen and how do I correct it?

 

Thanks

Share this post


Link to post
17 minutes ago, Blind noteworthly said:

  I have set up my tags with special characters in the front, example:  /lyft receipt or @banking.  

I use the same process.

>>When I perform a search tag:/lyft  nothing happens.
I'm not having a problem with this
I'd suggest opening a support ticket

>>If I search just  /lyft  then I get the correct results but also other notes not tagged with /lyft.
So its no longer a tag search, just a text search in the notes
A curiosity of the search process is that it strips out control characters.
In searching for "/lyft" the search changes to "lyft"

Share this post


Link to post
2 hours ago, Blind noteworthly said:

When I perform a search tag:/lyft  nothing happens.

I just ran a test in EN Mac 6.5 on Yosemite (10.10.5) with this search:
tag:/lyft

It worked perfectly as expected, finding the one note that I had just assigned this new tag to.

What versions of OS and Evernote are you running?

 

Share this post


Link to post

 I am using latest OS 10 El Capitan. Just downloaded the most recent version of Evernote. 

 Do I perform a search in the field that says search notes?   That is the correct location right?   I have tried entering tag:  /lyft.   And I have tried it without a space between the colon and the slash

 

Share this post


Link to post
5 minutes ago, Blind noteworthly said:

Do I perform a search in the field that says search notes?   That is the correct location right?

Yes.

5 minutes ago, Blind noteworthly said:

I have tried entering tag:  /lyft.   And I have tried it without a space between the colon and the slash

Do NOT enter any spaces.  Enter it just as I showed above:
tag:/lyft

Share this post


Link to post

 I have tried multiple times, but it still does not work. If I don't use the operator tag:   I get results for the tag notes, but I also get notes that have the word LY FT in them 

Share this post


Link to post
29 minutes ago, Blind noteworthly said:

I have tried multiple times, but it still does not work.

You might try the following:

  1. Rename the tag "/lyft" to something that does NOT use a special character, then try the search with the revised name
  2. Create a new tag, and assign to the notes that currently use the "/lyft" tag.
  3. Try the search using the EN Web app at Evernote.com
  4. Sign out of EN Mac, restart your Mac, sign back in to EN Mac, and try the search

If none of the above helps, then you can try a simple app reinstall:

For this type of problem, sometimes a simple reinstall of the app will fix the problem.

This should not affect any of your Notes or other data.

But if you have any Local Notebooks, you might want to export them to ENEX files just to be safe.

 

To reinstall the app, see Evernote KB Article: How do I uninstall and reinstall Evernote [App]?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...