Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Windows 7 - Evernote 5.9.5.9380
Today when I tried to sync Evernote, it would sync for awhile then say 'not-responding' then start to sync again. The 'not-responding' is something I have learned to live with but this time when it was done, my notes had lost almost all of their tags. The tags are still in the list but just showing 0 notes tagged.
I have a recent backup, but as soon as it syncs to web the tags are removed again. Is there a way to get around this? It will take hours or days to retag over 10,000 notes.  
Thanks in advance

Share this post


Link to post

If you go to the web version do your tags look okay there?

Share this post


Link to post
3 hours ago, connies123 said:

I have a recent backup, but as soon as it syncs to web the tags are removed again

How about restoring the backup, then duplicate your notes to a new set of notebooks.
Yes, the sync will remove the tags from the old notes - and you can just delete these.

Share this post


Link to post
11 hours ago, DTLow said:
15 hours ago, connies123 said:

I have a recent backup, but as soon as it syncs to web the tags are removed again

How about restoring the backup, then duplicate your notes to a new set of notebooks.
Yes, the sync will remove the tags from the old notes - and you can just delete these.

Thanks for the suggestion! I'll try that and let you know how it turns out.

Share this post


Link to post
On 3/3/2016 at 10:27 AM, connies123 said:
On 3/3/2016 at 11:08 PM, DTLow said:
On 3/3/2016 at 7:15 PM, connies123 said:

I have a recent backup, but as soon as it syncs to web the tags are removed again

How about restoring the backup, then duplicate your notes to a new set of notebooks.
Yes, the sync will remove the tags from the old notes - and you can just delete these.

Thanks for the suggestion! I'll try that and let you know how it turns out.

That did not work. Maybe I did not make the notebook names different enough. I just added a number after the name. I considered deleted everything on web but I'm not sure I will be able to sync all notes back to web since I have used more than 5.4 GB of my 10 GB and have more than 3 weeks left. I usually only use a small faction of 10 GB.
I can understand why a lot of people in this forum get flustrated with Evernote. I have tried most of the suggestions to get rid of the 'Not Responding' message and nothing worked. I just use Evernote for personal use, although I use it a lot. If I used it for work purposes I would be thinking of switching to something else. Especially after most of my notes lost most or all of their tags.

Added thought: Can I get more than 10GB for one month?

Share this post


Link to post

Have you put in a ticket? It sounds like your solution may be something that only Support can help you with. If you are not a premium member, you may not get a response right away...

Share this post


Link to post
5 hours ago, FactMan said:

Have you put in a ticket? It sounds like your solution may be something that only Support can help you with. If you are not a premium member, you may not get a response right away...

I have put in a ticket but I had been trying to fix this for several days before I contacted them. I don't have the log for when this happened. I am a Premium member. I'm just afraid I'm going to use my whole 10GB and have to wait 3 weeks.  I'm making sure I backup my files everything I try something different.

Share this post


Link to post
13 hours ago, connies123 said:
19 hours ago, FactMan said:

Have you put in a ticket? It sounds like your solution may be something that only Support can help you with. If you are not a premium member, you may not get a response right away...

I have put in a ticket but I had been trying to fix this for several days before I contacted them. I don't have the log for when this happened. I am a Premium member. I'm just afraid I'm going to use my whole 10GB and have to wait 3 weeks.  I'm making sure I backup my files everything I try something different.

I restored the backup again, exported some notebooks to make it smaller to sync, copied notes to new notebooks, deleted some old notebooks on web and tried again. After I synced again, a lot of my tags are gone again, including ones used in new notebooks.  Now I have used more than 90% of my 10 GB and still I don't know what else to do. I'm  glad that I don't have to depend on Evernote for work although it is bad enough for me personally because I use it a lot.  May put in new ticket since my activity log may have been deleted when I was restoring backup, but I have latest log.

Share this post


Link to post

I want to thank Evernote support for helping me fix this. All I can say is make sure you backup often! Now if I could just get rid of 'Not Responding'. 

Share this post


Link to post

×
×
  • Create New...