Jump to content
Exeo

Word wrap stopped working

Recommended Posts

Hi!

So I managed to turn off word wrap in one of my notes.  I must be dumb, how do I turn it back on again?

Thanks!

Share this post


Link to post

I don't believe there is a setting for word wrap.  sometimes it appears to get turned off when you copy or clip from a web page.

You can try Format > Simplify Formatting.  This often fixed issues like this.

  • Like 2

Share this post


Link to post

All my notes (5000+) have suddenly lost their word wrap. Content display is too wide for the note window. Windows 7. This is nothing to do with formatting. 'Simplify Formatting' makes no difference. This is not caused by web content, or hyperlinks. I can copy content into a text editor and copy it back into a note -- there is no word wrap. I can type directly into a new note and there is no word wrap.

  • Like 1

Share this post


Link to post
3 hours ago, BrightLights said:

All my notes (5000+) have suddenly lost their word wrap

When something very unusual happens on your computer, the first thing to ask, is "what changed?"
The first attempt to recover is a restart of your computer.

What versions of OS and Evernote are you running?

Share this post


Link to post

Thanks, but I'm a bit beyond a restart. I mean that a restart occurred very early in the attempt to find and fix. Nothing whatsoever changed that is under my control.

Having restarted and seen the problem still there, I left it for the day. Overnight, with my machine on the whole time, the problem disappeared. Today, my notes are wrapped as normal.  I have seen this particular behavior once before in Evernote and that time also it just was no longer there when I opened Evernote the next day. I realize there is absolutely no logic to this -- or none that I can see, at least --  but there it is. That's what happened. Twice. 

Not much help to anybody else but, along with 'restart' I'll just add 'wait until tomorrow' to my magic fixes.

Share this post


Link to post

makes me wonder if it initiated a sync after you left which sorted it out.

Share this post


Link to post

The problem with simplify formatting, it removes all kinds of formating especially with merges.

Very strange

Share this post


Link to post

Formatting is the bete noire of Evernote. It is terrlible at it.  I've just given up on it and appreciate it for its other attributes, but I'm getting close to giving a serious look at MS One Note

  • Like 1

Share this post


Link to post

Simplify formatting didn't work for me. However, try selecting all in a note (ctrl-a), cut it (ctrl-x) and then "Paste and Match Style" (ctrl-shift-v). That does work, although you may have to go through and re-establish normal, "bold" & "italics" formatting that were lost.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...