Jump to content
jupiter600

other (Archived) opening notes on Pre come up blank

Recommended Posts

from time to time (especially at times i really need to use the notes) when i open up notes on the Palm pre app they simply come up blank,even tho it says im in online mode

and sometimes if i edit them (when they blank) when i save they get deleted (although i can log in to desktop and retrive them from trash). and i had the pre side by side my desktop, when they open up blank on the Pre, they open up fine in the desktop PC application

nobody every had this problem?

Share this post


Link to post

I'm experiencing this exact problem. It renders Evernote useless as I can't rely on the app to open my notes when I need to

Refreshing the caches doesn't help, nor does uninstalling and reinstalling the app. I've seen the problem on both WebOS 1.3.x and 1.4. When I upgraded from 1.3 to 1.4 the problem went away briefly (maybe the upgrade reset something?), but now it's back.

Share this post


Link to post

yeh i uninstall and reinstalled as well,still no haps

only way to fix, is to open up note on desktop version, copy all, and create a new note from it

not sure what the problem could be at all

hopefully evernote looks into this

Share this post


Link to post

My guess is Evernote has looked into it. Palm is doomed.

Even the Palm CEO sounds pessimistic about the company after reporting the latest terrible financial reports.

Share this post


Link to post

This just started happening to me recently. It's unfortunately a deal killer as far as continuing to use Evernote. My data is too important to trust it to being destroyed.

Share this post


Link to post

This is so sad! It has started happening to me recently too, after several months of everything working and syncing successfully.

The "workaround" of having to copy paste and create a new note on the desktop is ludicrous.

I'm going to poke around and try a few more things but then I give up -- I'm moving my notes into Google/Google Docs, where I store the rest of everything important in my life.

EVERYTHING will then be in Google/Google Docs. Everything. A damn shame because Evernote was really cool. :-(

Share this post


Link to post
This is so sad! It has started happening to me recently too, after several months of everything working and syncing successfully.

The "workaround" of having to copy paste and create a new note on the desktop is ludicrous.

I'm going to poke around and try a few more things but then I give up -- I'm moving my notes into Google/Google Docs, where I store the rest of everything important in my life.

EVERYTHING will then be in Google/Google Docs. Everything. A damn shame because Evernote was really cool. :-(

yeh its strange, everything was working PERFECT for months, then lately just been having files open up blank

with google docs, is there a PRE application or to add/edit docs u have to open a web browser to change files?

Share this post


Link to post

Thanks for the reports. Palm may have changed something, hopefully we can fix it from our side.

Share this post


Link to post

engberg, thanks for your reply, but PLEASE post an update now and then to let us know if Evernote is actively working on this. This problem means that Evernote no longer works on the Palm Pre.

It is possible to view/edit my notes via the browser, but the edit space is tiny and as far as I can tell is not (easily) scrollable.

Share this post


Link to post

reverted back to 3.1 dekstop version

still having same problems opening up blank on Pre

i have to stop using this program until theres a fix

Share this post


Link to post
engberg, thanks for your reply, but PLEASE post an update now and then to let us know if Evernote is actively working on this. This problem means that Evernote no longer works on the Palm Pre.

It is possible to view/edit my notes via the browser, but the edit space is tiny and as far as I can tell is not (easily) scrollable.

I commented about this issue in another thread, but I see that it's being covered here. I've lost a number of key notes because of these seemingly interrelated issues, and I'm hoping that an update can be provided soon to resolve them. EN on webOS is pretty much unusable at this point.

Another user commented about Palm being "doomed." I don't think this is at all true, and webOS is too nice a mobile OS to just disappear. And so I hope that the apparent lack of attention by EN on the webOS client isn't because of a perception that it's just not worth the investment.

Share this post


Link to post

Once again selected notes appear blank when opened on the Palm Pre. This started around 4-1-2010. The problem had earlier gone away and EN synced successfully for a few weeks. I am using only text notes.

P.S. I notice that I have two notes "stuck" in pending uploads for several days. Can this be related? How can I fix it if so?

Share this post


Link to post
P.S. I notice that I have two notes "stuck" in pending uploads for several days. Can this be related? How can I fix it if so?

Sure enough, I'm having this problem too and I had two notes stuck in Pending Uploads. They correspond to the two most recent cases of my changes being lost after editing them on the Pre. I've deleted the pendings so they don't eventually upload and wipe out the changes I've now made on the desktop.

Thank you for the tip! This provides another sort of "workaround" in that I can open the note in Pending Uploads on the Pre and see what changes I tried to make if I find they are missing on the server copy.

Share this post


Link to post
Once again selected notes appear blank when opened on the Palm Pre. This started around 4-1-2010. The problem had earlier gone away and EN synced successfully for a few weeks. I am using only text notes.

P.S. I notice that I have two notes "stuck" in pending uploads for several days. Can this be related? How can I fix it if so?

This is what has kicked off the data loss for me. The notes get stuck in pending, and then they disappear off my desktop clients. Sometimes they only disappear from one client (I run EN on about three different PCs). I've found that deleting them from pending uploads isn't always the solution.

Really, it's a problem overall. I'm hoping that now that more people are reporting the issue, perhaps EN will take it seriously. I know that Palm is having some troubles lately, and perhaps that has caused EN to put webOS development on the back burner, but this issue really does make the application unusable. And as EN becomes unusable on my mobile device, it becomes less useful overall.

Share this post


Link to post

Now that HP has purchased Palm, perhaps the webOS EN app will become a higher priority for EN and an issue like this will be recognized and resolved more quickly.

Share this post


Link to post

OK, here's the fix-

Identify the note(s) on your phone that did not sync correctly.

Close app on the phone.

Go to the desktop version.

Copy & Paste ONLY the ones that did not sync correctly, creating new notes.

Sync Desktop.

Delete OLD NOTES that were not syncing correctly from desktop.

SYNC DESKTOP (very important)

Open phone- ta da. ta frickin da.

worked perfectly for me, but ONLY in this order.

Share this post


Link to post

Normally, I"m far more patient in waiting for a company to gather their resources and respond to a problem. This one, though, given its severity, is just taking far too long. Having used EN for some time now, I have a bit of an investment in time and information into the solution, and so I'd rather not be treated like the red-headed stepchild.

This issue has been happening to enough people that EN should make a formal statement other than "we're not seeing it."

Share this post


Link to post

Wanted to post here to add to the count, as it has happened to me today. I thought the corruption came from my recent Windows update, but after looking in the "Pending Uploads" on the Pre as noted in this thread, I see two files with the same data I'm seeing on my workstation file. I deleted one pending file with no issue, but the second one won't delete, even though I swipe it and select "Delete", or open it and press the Trash button (it looks like it deletes, but if I go back into Pending Uploads, it's still there). Now EN won't even open on the Pre, it just states, "Loading ..."

What I don't understand is that I've added data back and forth to the note from the workstation and the Pre. How did it work and then corrupt newer data with older pending uploads? Very disappointed that EN hasn't addressed this. I guess I have to move on to something else. I was using Memos prior to EN, but getting the data back and forth is a pain.

Terry

Share this post


Link to post

I also see this problem. Although I love EverNote on all of my other platforms, I must have my note-taking tool operate on my WebOS phone. Please support this released product appropriately. I really don't want to adopt a different solution, but Palm Pre is a required part of my computing environment.

Thanks for your support!

Alan

Share this post


Link to post

I got burned by this problem today. I wish I had seen this thread earlier. I spent a long time working on a note last night. When I tried viewing it on my palm pre it came up blank. I edited it thinking that any changes would be appended, like when editing a note with rich text. It ended up overwriting the whole note with just the additions I made on my pre. I am wondering if I can get my note back through note history, though it is a premium upgrade. I would have liked to have chosen the upgrade based on its merits rather than being forced to due to a software error.

I like that you can view checkboxes and tick them in WebOS.

Share this post


Link to post

I had the same problem. Since my recent changes were made from my Palm Pre I used the opposite of keithlp777's solution: I copied the pending uploads into the Pre's Memos app (by doing a Select All in each note, and copying and pasting -- harder than it should be since there's no Edit menu in Evernote). I then deleted the pending uploads and pasted the memo contents into new notes. One glitch: there was a pending upload for a note I was sure I hadn't changed recently so I deleted that upload -- which deleted the entire note. Fortunately, I realized what happened and copied the note on my PC before Evernote had sync'd with my Palm and pasted it into a new note. Seems to be working fine now.

Robert

Share this post


Link to post

This has been happening to me since the upgrade to 1.45, and it makes the Pre version pretty useless. WOrks great on my Mac and the web, but my primary purpose was to have notes in the filed, and that is not working, even with the bump to 1.1.

Please, whatever caused this to happen, I think it is up to y'all to fix this basic usage flaw!

-Brian

from time to time (especially at times i really need to use the notes) when i open up notes on the Palm pre app they simply come up blank,even tho it says im in online mode

and sometimes if i edit them (when they blank) when i save they get deleted (although i can log in to desktop and retrive them from trash). and i had the pre side by side my desktop, when they open up blank on the Pre, they open up fine in the desktop PC application

nobody every had this problem?

Share this post


Link to post

Can you see any kind of pattern in this notes that come up blank? Do they only contain text or only pictures? Does that always happen or only sometimes and then to the same notes? Do you just open the app or was it already open - did you switch from WLAN to 3G? I'm just wondering since I haven't seen this problem.

Share this post


Link to post

Wow, I've only been using the Pre app for a few weeks, and this just started happening to me too, how annoying....

Share this post


Link to post

I cannot believe this has been going on for over a year with no solution. EN was working great for me for a long time, when all of a sudden it started happening again. On a more disturbing note is the evidently complete apathy by EN to look into the problem and fix it. They ignore my posts on twitter, and obviously they have ignored posts here. ONE reply from staff in over a year? Really? REALLY?!

As much as I hate to say it, EN as a mobile solution has become useless.

EN, either do something about it or drop support for webOS altogether. But in either case, LET US KNOW WHAT YOU ARE DOING.

Share this post


Link to post

...and Evernote looked like a nice product. It had that nice looking web page, that has all this content about why I should use a cloud based content sync system and yada, yada, yada. Navigation is bad, bad, BAD.

Folks, it's a five minute round about process just to get into this forum and post?? The knowledge base?? search is totally useless, and now a bug that has existed for over a year??

I realize that the HP/Palm is not a prime player in the mobile market, but Evernote seems to have a problem that is much too common: bad support. No status in over a year?? I guess that's why the support link is at the bottom of the home page.

Evernote???? Just delete the app and find an alternative, life is too short.

Share this post


Link to post

I've only had it installed for a day, and already have had this happen 2-3 times. Extremely annoying.

Last time it happened, I did not have the screen turn off while editing a note. Started Evernote,

viewed, then edited a note, and saved, and it failed to sync, all within a minute without sleeping.

However, I found some potential workarounds available from the Pre itself.

You'll know it's going to break when you save the note, and it doesn't bother to sync within a few seconds.

1. Go to pending uploads, open the unsynced note, select all (gesture A) and copy (gesture A).

2. Login to your account on http://www.evernote.com in Pre's browser create a new quick note, and paste. Save.

3. Back on the Pre within Evernote app, logout of your account, and let it discard pending uploads.

4. Seems to work normally after re-opening app and logging back in.

Might be able to change sequence to 1. copy unsynced note. 2. logout discarding unsynced notes. 3. login 4. edit note, select all, paste

If you've already lost your unsynced note and just want to get that blank note back, login to evernote.com, open

the note use SHIFT - tap at the top, then scroll down, shift tap at the bottom to select the whole note, gesture C to copy and

then paste into a new quick note, and save. This is equiv of re-creating the note from a PC, but avoids having to use a PC.

ian

Share this post


Link to post

Wow. Just discovering this thread. I've suffered significant data loss that I have to assume is related to the use of EN on my Pre. It's created a serious problem for me. I relied on the stability of Pre and EN too much, I suppose.

After taking a break from my Pre for a month or so, but using EN on both my Windows and Mac platforms, and confirming successful syncs, I opened it up the app on my Pre on 1/29 to enter some important notes & make edits.

Somehow the Pre took my entire account and reverted back to the data from almost a month ago. All of the changes, updates, additions that I'd made from my Windows & Mac over the past month are now gone. Missing on all platforms.

It's as though the Pre reset my account/replaced the data that it had the last time that it synched with the data that I'd entered over the past few weeks. There could be all kinds of reasons for this glitch: the screen shutting off while syncing; a call coming in; closing the EN app prior to the device syncing w/the web client (how would one know not to do this)?

Unless your notes aren't of much importance, I suggest not using EN on the Pre until this serious glitch is fixed (doubt it will happen, personally).

..but then what's the point in using something like this if you can't access it from your smartphone?

Share this post


Link to post

I think I figured this one out!

After looking into this data loss in more detail, I noticed that there were two pre-existing notes that I'd been working with over the time period that I'd noticed the data loss; and most, if not all of the data loss was contained in these notes. I'd been using EN on my Pre2 & a Mac Powerbook as I traveled. Furthermore, these particular notes seemed to be unstable on my Pre in that sometimes the content/text simply wouldn't appear when opened. No problems bringing them up on my Windows or Mac platforms.

From my Pre, I delved into each note a bit more and noticed the little green "Details" tab that appears in the right corner of note window. I prompted the "Details" drop down and discovered that the "Updated" date was earlier than the "Created" date. In fact, it was 42 years earlier! Apparently updated in 1969.

I believe that it's more than just a coincidence that 1969 is the date that a Mac Powerbook defaults to when the battery dies and the backup battery is too weak to hold the date until a recharge. I was traveling in Arizona & was using my Mac a good bit during some of the earlier data loss. I have to imagine that after powering the PB back up after a complete drain, I must have modified some data in EN before I got on a network and the date was reset to Apple Time. My guess is that when the Mac synced EN, the 1969 date stuck as the Update.

I also have to imagine that an update that occurs prior to the date at which the note was created wreaks all kinds of havoc with EN.

I copied the content of both problematic notes, created new notes and pasted the content into them. I then deleted the old notes using my Pre and all seems to be fine.

I'd therefore chalk this up as user error & not a glitch in the Pre/EN platform or compatibility across platforms - at least in my instance.

I'm back to having faith in this product as well as the sense of community here on the forum and will likely be upgrading to Premium.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...