Jump to content
RMember

Cannot Download .pdf on iPad Pro

Recommended Posts

I have the latest version (7.9.318138) of Evernote installed on my new iPad Pro (128Gb, WiFi).  On notes (old or new) which have a .pdf file attached, when I tap the "Tap to Download" area, it does not load the document, it just enters the note as if editing.  I have tried tapping very quickly, holding it down for a few seconds, and everything in between.  When I tap on the same pdf on my old iPad 2 (running the same version of Evernote and iOS), it downloads/displays the document just fine.  Has anyone else seen this issue on an iPad Pro?

Share this post


Link to post

Have you tried closing and reopening EN?  Typically the first step when something "weird" happens.

Share this post


Link to post

@RMember,

 

You may want to submit a bug report.  If you are a Premium or Business user, you can also contact Evernote directly via EN Chat.

 

I recommend that everyone who experiences a bug to submit a bug report.  This will make sure that Evernote is aware of the issue, provide your environment data to help identify/fix the issue, and put more pressure on Evernote to fix.

 

Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

 

See Evernote Chat Support., available business days 7am-7pm US CST. 

(Chat option appears AFTER you click “Continue” on initial “Evernote Support” page.)

  • Like 1

Share this post


Link to post

Thanks csihilling,

Yes, unfortunately I have tried that, as well as rebooting my iPad.

Do you see a thumbnail for the PDF in card or snippet view?  If you do, it makes little sense to me that the PDF wouldn't download, so a bug report and/or chat might be in order.  If a paying subscriber you could try creating a temporary notebook, setting it up as offline on your iPad, add one of your PDF notes to it, and see if it downloads that way.

Share this post


Link to post

Thanks JMichael,

Yeah, I'll submit a bug report.

csihilling,

In card view I see the rectangle that says "Tap to Download." When I tap, it just takes me into the note in edit mode. When I tap this in my iPhone or old iPad, it properly opens the pdf.

In snippet view, along the left edge, I see the thumbnail (when this is the only attachment in the note)... If it is not the only attachment, I might see one of the others here.

Also, I'm a free user. But I'll submit a bug report and see what that brings.

In the meantime, if there is anyone else with an iPad Pro, I'd be interested to know if you see the same behavior.

Share this post


Link to post

I have the same problem on IPAD pro. You see the thumbsnail correctly on the left, but in the note the pdf is attached, when you click on it to download, it not open it, it ask to add in note / gmail /messenger / copy to dropbox / copy to drive ...

No prob in Android, or in Chrome to open it

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...