Jump to content
gazumped

firefox ANSWERED Clipper incompatible with Firefox 43

Recommended Posts

I just moved up to the Firefix beta 43.0b1 and as part of the process an incompatble add-in - clipper 6.1 - was disabled.  Now when I go to the add-ons page there's a big 'not compatible' warning on the standard clipper,  and if I go to the history page,  which is where I found 6.1 last time I looked,  it's not even listed.  I can load the incompatble 6.0.15,  so I'll carry on using it for the time being..  hope you guys are looking at the Firefox updates...

  • Like 1

Share this post


Link to post

Hi Gazumped,

 

Thank you for the heads up on the Firefox Beta 43.0 Beta 1. We are currently working with Mozilla on this with the currently released version. Hang tight and we will keep you posted as more information becomes available.

  • Like 1

Share this post


Link to post

Thanks Matt - just for the record,  the 'incompatible' version 6.0.15 is working fine!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...