Jump to content
andrew_evernote

Bug: "Tags View" keyboard shortcut broken

Recommended Posts

Which version.  It seems to be working in the beta 5.9.3.9118. 

 

You could try cycling EN.  I've had times where some keystrokes "disappear" (don't know if EN or another app caused the disappearance) and then reappear after a restart of EN.  FWIW.

Share this post


Link to post

Thanks for the response!  I doubt it's being caused by another app, because if another app were taking over the hotkey, I would expect it to be broken for other programs, too.

 

But it works everywhere else.  It's only Evernote where it doesn't work.  That, combined with the fact that, historically, Evernote's Windows client has been notorious for being very buggy, leads me to suspect it's a bug.

 

I'm using the latest stable release, 5.9.1.8742.

 

Thanks!

Share this post


Link to post

Definitely an error of some sort.  Did you try cycling EN to see if that helped?

Share this post


Link to post

Yeah, no luck with restarting Evernote =(.  

 

I haven't had the opportunity to reboot the computer yet though.

 

Regardless, hopefully this issue gets flagged and fixed.

 

Thanks for your help!

Share this post


Link to post

You are welcome, not much help though.

Share this post


Link to post

In the "Tags" View (reachable by Ctrl+Shift+Alt+T), the keyboard shortcut to "Rename" a tag (F2) does not work.

 

Thank you,

Andrew

 

Hmm. Works for me on 5.9.1... (you have to first select a tag you are allowed to edit)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...