Jump to content

Mac Beta: Table resize bug

Recommended Posts

Super frustrating. Like, really frustrating. Basic resizing of tables and columns is completely borked.



And why can't I attach this video here? a 2MB video is too much to handle? That's frustrating, too. Please download the video to wherever you keep things like that. I don't plan to keep it on my CloudApp account forever.



Share this post

Link to post

Thanks for the video.  Sorry for the issue - we think it's fixed in the latest beta.  Have you tried this in Beta 3?  We are no longer able to reproduce it here but I want to make sure we're not missing something.




Share this post

Link to post

That particular problem seems to be fixed in Beta 3. There are still some odd things about using tables, though. Here are a few thoughts:


Unable to move to next cell down

I couldn't find a key combination that would move my cursor down one cell. Tried Return, Cmd+Return, Opt+Return, Shift+Return, Tab, etc.


All columns are always flexible width

Maybe this is the best way to do it, maybe not. Personally, I find it unintuitive. It's particularly puzzling when the table is set to less than the full width of the note and then the note window is shrunk. The overall table width stays pegged to a percentage of the note width and very quickly becomes unusably narrow. Instead, I would recommend:

• Table maintains width until window bounds collide with it, then it shrinks along with the window

• Enforce a reasonable min-width for tables or columns


Table headers

I would love some type of basic support for header rows and columns, even if it's just cosmetic

Share this post

Link to post

  • Create New...