Jump to content
Tasha

ANSWERED Web Clipper not working in FireFox

Recommended Posts

Hello,

 I've been using Evernote on my phone and desktop for a while now. Recently, I downloaded Evernote Web Clipper to my FireFox browser. When I click the elephant and the menu appears I make my selection and click save but it doesn't respond, the menu stays open and nothing happens. My FireFox and Web Clipper are both up to date. Any help with fixing this issue would be much appreciated.

 Thank You, 

Tasha

  • Like 1

Share this post


Link to post

I have a problem too with Web Clipper (6.1) and Firefox (41.0.1) on Mac OSX 10.7.5. When I start FireFox WebClipper works, as long as I do not close all tabs. But when I close all tabs and after that try to clip a new website then Web Clipper doesn't work anymore. I need to quit and restart Firefox to make WebClipper work again. This problem remains when I disable all other plugins. The previous version didn't work either.

Share this post


Link to post

I cannot seem to find version 6.1 of Web Clipper. When I search for Add-ons to Firefox it comes up with the 6.0.1.15 not 6.1. Even the link listed in jbignert's note only shows old versions. Am I doing something wrong?

Windows 7, Web Clipper 6.0.17.

Share this post


Link to post

I cannot seem to find version 6.1 of Web Clipper. When I search for Add-ons to Firefox it comes up with the 6.0.1.15 not 6.1. Even the link listed in jbignert's note only shows old versions. Am I doing something wrong?

Windows 7, Web Clipper 6.0.17.

 

Hi Betnel,

 

You are not alone in this. We are seeing this as well and are working with Mozilla to get this resolved. We will make sure to give you an update when we have more news.

Share this post


Link to post

Thanks Matt. Web Clipper has stopped working for some reason. I have managed to get 6.0.17 beta installed but nothing gets clipped... Not to my native client (windows 7) nor the 'cloud'. Are my FF settings regarding privacy & security a problem? Or is it my anti-virus? This is driving me NUTS!

Share this post


Link to post

Since you are using the beta, have you reverted back to 6.0.15 since 6.0.17 isn't working?

Share this post


Link to post

Went to the beta when the 6.0.15 stopped working. AARRGGHH!!

Maybe I need to go back to an older version of EN?

Share this post


Link to post

This is still an issue.  I'm running Firefox 44.0 on Windows 10 and Evernote web clipper 6.1, and the Save button does not work, just as described in this issue.  Evernote is a huge part of my workflow, I'd hate to have to use another browser just to clip something. Hope it's something that can be fixed quickly! Please be in touch if you need any additional information. Thanks!

Share this post


Link to post

Chrome appears to be performing better than Firefox at the moment.  If you don't mind Google.

Share this post


Link to post

I have a workaround for Firefox for Mac OSX. In my case the problem occurs when I close the window (not closing the application). When I open a new Window after that Firefox does not clip, but if I open an additional tab, clipping is enabled in the new tab. Hope this workaround, works for you too.

Share this post


Link to post

Peterfoliant, Thanks for the workaround ideas. I use Windows. But I have already spent more hours than a paying user should have to trying to get the Web Clipper to work in Firefox and IE. I am now using Chrome and it works - albeit rather slowly.

Hmm, do you think EN has a deal with Google to force users in their direction? (LOL - or grain of truth?) The complete lack of support from EN for Firefox and the fact that Web Clipper was not listed in their extension library makes one wonder....

 

Share this post


Link to post

@betnel, you are right, I have been in discussion with Evernote Support on this problem and they agreed it is definitely a problem that should be solved. After that it became silent. I am still waiting for an update that really resolves this issue. But it saves me time to keep a tab open in Firefox. Before the workaround, I had to restart Firefox each time I wanted to clip something.

Share this post


Link to post

Not much to add but another plea for a fix.  I use both a mac and a PC.  The mac won't clip and the PC won't even let me sign in to webclipper.

Share this post


Link to post

Hi, I'm another user having problems with Evernote Web Clipper on Firefox for Win7. And yes, everything is up to date. It's been buggy since last fall, and it's pretty much broken the product for me.

I do have a workaround suggestion for all the people in a similar position. I have another Firefox add-on installed called Clearly (also an Evernote product). Its job is to strip out background formatting and present a web page as simple text. It also has a button for "save to Evernote", and it still works. So basically I'm saving simplified web pages in Evernote using this add-on. I add tags and assign to the right notebook later in the Evernote app. It`s sub-optimal.

Here`s the unfortunate part: Clearly was discontinued by Evernote in December 2015. Their advice: use Web Clipper instead. (Very funny, guys) If you can find a copy of Clearly (mine is version 10.2.1.7.1-signed) somewhere and can add it to your Firefox, at least it makes it semi-functional for now.

Strobe

Share this post


Link to post
8 hours ago, strobe said:

Hi, I'm another user having problems with Evernote Web Clipper on Firefox for Win7. And yes, everything is up to date. It's been buggy since last fall, and it's pretty much broken the product for me.

I do have a workaround suggestion for all the people in a similar position. I have another Firefox add-on installed called Clearly (also an Evernote product). Its job is to strip out background formatting and present a web page as simple text. It also has a button for "save to Evernote", and it still works. So basically I'm saving simplified web pages in Evernote using this add-on. I add tags and assign to the right notebook later in the Evernote app. It`s sub-optimal.

Here`s the unfortunate part: Clearly was discontinued by Evernote in December 2015. Their advice: use Web Clipper instead. (Very funny, guys) If you can find a copy of Clearly (mine is version 10.2.1.7.1-signed) somewhere and can add it to your Firefox, at least it makes it semi-functional for now.

Strobe

Good for you for continuing to try. I have given up and am now using Chrome and the associated clipped. It all works very well. My only complaint is that the Chrome clipper only sends the content to the web version of EN not to the desktop client. This is intentional and will not be changed according to previous notes on this from EN. So you need to sync more often if you are working on a project.

Share this post


Link to post

I love Firefox and would rather not use Chrome if at all possible.  Is there any indication from EN that someone is working on this problem?

Share this post


Link to post

The last reference I found was from last fall when a beta version for Firefox was made available.I installed it but it never worked. 

I was just like you, I liked Firefox and had it set up just the way I wanted. But my work flow is more important and I changed to Chrome. Maybe other people have found a solution or have been able to get the FF clipper to work. I preferred that version but having something that works vs. nothing trumped that preference. 

Good luck!

 

Share this post


Link to post

I'm so frustrated! I just switched from Chrome to Firefox yesterday due to Shockwave Flash constantly slowing down and crashing in Chrome. Chrome has apparently decided not to address the issue. It would seem that Evernote and Firefox have chosen not to address this issue. What the heck? We have to pick and choose the least irritating of options? I love Evernote, and I'm not sure how to proceed...

Share this post


Link to post

Tamara, and all, I tired of waiting too, so wrote to EN support.  The replies have been even more frustrating than waiting.  They say it's working for them, and only a few are having problems--a claim based on their review of this board.  GRRRRR.  And they recommend downloading 6.1, even though I explained that I was using 6.1.  BTW, each time I download and install it, it does work for a little while.  I wish everyone who is having an issue would write to EN support.

Share this post


Link to post

Mary and others, Four months ago Evernote confirmed me it is a real issue and they would schedule it for a fix. (Ticket# 1291324) After that I didn't get any message from them anymore. So I just send them a message again to ask about the status of the fix.

Share this post


Link to post

Today I got a message from Evernote support mentioning that they have made some progress and that they are now waiting for Mozilla to review it, before they can make it available. Hope this is finally going to solve the problem.

  • Like 2

Share this post


Link to post

Evernote Web Clipper 6.2.0 is also not working for me. Nothing I try (close, open new tab, send clip to desktop or web) works. Dialog says Clipping and never finishes.

It's very sad how Evernote quality has been going down last year. They ignore us on requests for a internal proxy with SOCKS5 support. Web Clipper stops working with later versions of FireFox and it's been months with no fix.

But popups asking to pay for Evernote are more and more frequent.

  • Like 1

Share this post


Link to post

Sorry to hear that 6.2 isn't working for you!

I don't think this is a general problem:  Would be great if you could contact Evernote Support to troubleshoot your setup. 

Share this post


Link to post
On 5/9/2016 at 10:37 AM, rubenb said:

Sorry to hear that 6.2 isn't working for you!

I don't think this is a general problem:  Would be great if you could contact Evernote Support to troubleshoot your setup. 

Hi. I also have the same problem as many of the other users. I have version 6.2 (for Firefox) and Evernote Clipper will not save anything. I have tried all the different ways (screen shot, save article, etc.) Is there any solution to this? Thanks

Share this post


Link to post
On 5/13/2016 at 7:12 PM, Chezka said:

Hi. I also have the same problem as many of the other users. I have version 6.2 (for Firefox) and Evernote Clipper will not save anything. I have tried all the different ways (screen shot, save article, etc.) Is there any solution to this? Thanks

Do you get any error messages when saving a clip? 

  • Like 1

Share this post


Link to post

I have the same problem here. I got no error messages, can save normally but I cannot highlight my clips. In some pages when I select "Article" no delimited area is shown.

clipperEvernote.png

Share this post


Link to post

@Marsjo do you notice this on particular sites only? If so, can you post some of the domains where you notice this regularly?

Share this post


Link to post

Just downloaded version 6.2 version of Evernote Web Clipper and like other posts - nothing happens when the save button is clicked. I  have tried it on a few different web pages, saving to Evernote Web & Evernote Desktop, and in all the possible forms - nothing happens when you click save.

  • Like 1

Share this post


Link to post
On 5/9/2016 at 5:37 AM, rubenb said:

Sorry to hear that 6.2 isn't working for you!

I don't think this is a general problem:  Would be great if you could contact Evernote Support to troubleshoot your setup. 

I'm in the process of trying to switch from Chrome to Firefox, and I just found this. I wanted to chime in to say that 6.2 isn't working with the latest version of Firefox (47.0.1). Please offer a solution!

 

**UPDATE**

I restarted Firefox, and the clipper seems to be working fine now.

Share this post


Link to post

I just updated Firefox to 50.0 and now my Evernote web clipper no longer works. Each time I open Firefox it asks me to log in to the web clipper. If I try to clip something a log-in box pops up but there's no text in it, just coloured boxes for adding email address, password, etc. Typing things into this doesn't work.

 

This is very frustrating.

Share this post


Link to post
On 11/21/2016 at 4:22 AM, SusannaF said:

I just updated Firefox to 50.0 and now my Evernote web clipper no longer works. Each time I open Firefox it asks me to log in to the web clipper. If I try to clip something a log-in box pops up but there's no text in it, just coloured boxes for adding email address, password, etc. Typing things into this doesn't work.

 

This is very frustrating.

I get the exact same error. Appeared when the latest version of Evernote Web Clipper updated, even in the previous version of Firefox a couple weeks ago. I wonder if it isn't time to get rid of Evernote, and switch to OneNote (although I'd rather not use MS products).

Share this post


Link to post

I just moved back to Firefox after having had problems in Safari with - among other things - the EN web clipper.

Frustratingly, as many in this thread have outlined, the latest Firefox 50.1.0 and the latest webclipper 6.10.2.0 don't work at all. I have the icon in my task bar saying "Sign in to WebClipper" but when I click, it flashes briefly but doesn't even get as far as a logon page. Nothing at all. If I right click, I'm offered options to clip page, bookmark or screenshot, but none of it works.
This is beyond frustrating - I have been a paying EN customer since the very early days, and I need this to work. My workaround of printing to a PDF and saving that to EN just takes far too much time that I don't have.

PLEASE fix this....

Thanks

Andrew

Share this post


Link to post

Welcome back to Firefox, home of the free and the brave.  I can get Evernote Clipper to work on one computer, but not the other.  I have to uninstall FFand then the clipper several times to get it to work.  I too am frustrated with EN and really don'y want to move to OneNote, but might have to.  Did you see the announcement at the top of this site about reaching out to EN support via Twitter?  Have you tried it?  (I haven't.  My native tongue is English but I don't understand the dialect they're using!)  Please keep us posted.

Share this post


Link to post
23 hours ago, ACB_RO said:

I just moved back to Firefox after having had problems in Safari with - among other things - the EN web clipper.

Frustratingly, as many in this thread have outlined, the latest Firefox 50.1.0 and the latest webclipper 6.10.2.0 don't work at all. I have the icon in my task bar saying "Sign in to WebClipper" but when I click, it flashes briefly but doesn't even get as far as a logon page. Nothing at all. If I right click, I'm offered options to clip page, bookmark or screenshot, but none of it works.
This is beyond frustrating - I have been a paying EN customer since the very early days, and I need this to work. My workaround of printing to a PDF and saving that to EN just takes far too much time that I don't have.

PLEASE fix this....

Thanks

Andrew

I feel your pain. In 2015 spent the better part of 8 months trying to get FF & EN webclipper to work together. I would jump between FF & IE (clipper mostly worked in IE). I finally gave in to the Google gods & started using Chrome. Webclipper has worked perfectly in the browser and does not have the hiccups experienced in FF & IE. Save yourselves the stress & more importantly the time. Choose a different browser!

Share this post


Link to post

I was using webclipper on firefox successfully for years. It hasn't been working for at least 6 months. I have been extremely frustrated and not sure how to solve this. I have uninstalled evernote and webclipper and closed the app on Mac and on iphone and re-installed and re-opened everything and it still doesn't work. So annoying!

Screen Shot 2017-01-23 at 9.27.10 PM.png

Share this post


Link to post

It is now May, 2017. I am trying to switch from Safari to Firefox. Evernote Clipper doesn't work; still!

Share this post


Link to post

Same problem. Evernote clipper is dead on Firefox (though it works on Chrome and on my Android). I don't use Twitter and am totally put off by pretentious geek language like that on the "Reach out to Evernote Support". How do I transfer all my Evernote files to Pocket? I want to abandon Evernote because this problem is clearly a  longstanding one and Evernote is providing no support for it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...