Jump to content
Horse

evernote can't launch in 10.11 el capitan

Recommended Posts

just upgraded to el capitan, to find that evernote can't launch now.

 

the evernote icon just jumps for one time on the dock and the little dot below disappears very soon.

 

can't use evernote now, does anybody meet the same issue with me?

Share this post


Link to post

Yep, just launched Evernote myself and only get the spinning pinwheel.

 

Will post a resolution if I find one.

Share this post


Link to post

I'm running Evernote 6.1.1 (452254 App Store) on a Mac with El Capitan. I can launch Evernote by doing a Spotlight search. But I can't keep the Evernote icon in the Menu Bar, even though I've selected "keep Evernote Helper in menu bar" and "launch Evernote at startup" in Preferences. Is there a solution? Or will this be addressed in a future Evernote update?

  • Like 1

Share this post


Link to post

There is a 6.2 Beta 2 that was released ("Check for Updates") and while it works fine on my MacBook Pro Retina—which was also upgraded with El Capitan—it fails to break out of the spinning beach ball on my iMac 5K. No solution found yet, and oddly, not many others are reporting issues.

Share this post


Link to post

just upgraded to el capitan, to find that evernote can't launch now.

 

the evernote icon just jumps for one time on the dock and the little dot below disappears very soon.

 

can't use evernote now, does anybody meet the same issue with me?

 

redownloaded evernote from the App Store, and the problem has fixed :)

Share this post


Link to post

Evernote does not load in El Capitan - just the spinning beachball

Tried to reload 6.11. and reinstall - Did not work

Any ideas?

Share this post


Link to post

I have been able to "launch" it - but it doesn't work properly.

 

I can only do one clip and then I can't save that.

Share this post


Link to post

Evernote gives me a spinning beach ball and freezes. Macbook Air, OS X 10.11.1. I tried going back to the App store and opening it, no luck. I tried installing the (I think) 6.2 version – that updated my database in some way then froze up. I can only quit Evenote by forcing it from the Apple menu. If anyone figures out how to get it to open and work properly, I look forward to your answer. Cheers, John.

Share this post


Link to post

I am having problems clipping from Outlook 2007 to Evernote.  Per recommendation, I uninstalled evernote and reinstalled. Still no luck.  When I attempt clipping the wheel just keeps turning.  Also, when I launch the clipper it does not allow the drop down menu for notebook selection tag selection.  Any suggestions?

Share this post


Link to post

 

Hi - see https://discussion.evernote.com/topic/89960-evernote-for-mac-62-released/ for the latest version.  Don't know whether that has made it to the App Store yet...

 

Hi, gazumped, That is where I got the 6.2 version before. Tried it again and the same result, spinning beach ball and frozen when it tries to sync. Quit only from the Force Quit menu.

 

 

AND

 

 

I am having problems clipping from Outlook 2007 to Evernote.  Per recommendation, I uninstalled evernote and reinstalled. Still no luck.  When I attempt clipping the wheel just keeps turning.  Also, when I launch the clipper it does not allow the drop down menu for notebook selection tag selection.  Any suggestions?

 

 

-and for anyone else having beachball issues with EN Mac 6.2,  I'd suggest raising a support ticket so Evernote are aware of the scale of the problem - click Troubleshooting in the Help Center (link below in my sig) and scroll to the bottom of the page to see the 'Contact Support' button.

Share this post


Link to post

I don't know if this can help: I had a similar problem, upgraded to El Capitan, Evernote worked fine the first day, then today it would not start (spinning ball). I tried several times launching (through spotlight) and force-quitting with no luck. Finally I went to the Applications and option-started it (option (Alt) + double click) and everything went swimmingly: Evernote opened instantly and was as responsive as usual. I don't know if the option-start did the trick or if it was just a matter of trying several times, but now I can open it as usual without a problem.

  • Like 1

Share this post


Link to post

I had a reply from SoftwareMarcus in another thread that took care of the problem. Here is the part of the communication that made it all good again.

 

"By the way, deleting prefs can sometimes help.  It sort of resets everything back to a clean machine and just relogging back in can fix things.  To do this follow these steps.

1) Go to Terminal.
2) Type "defaults delete com.evernote.Evernote"

Then relaunch.  You'll get all of our pop-ups again as if you're a new user but hopefully this will get Evernote back up and running for you.  Let me know if that works or not.

Thanks,
Marcus"

Share this post


Link to post

Hello,

 

I tried all of the above mentioned recommendations, i.e., option-click at startup, installing from Evernote instead of from Mac App Store, cleaning preference files via Terminal, deleting and reinstalling and rebooting, to no avail.

 

It beachballs at Evernote startup, hogs the CPU, and requires a Force-Quit.

 

I have a retina iMac 2015. The same version works fine on my retina MacBook Pro.

 

One thing to note, and the oddest thing: this latest update (6.2.1) was installed on November 17th 2015, and we are the 25th as of my writing this. But it only started acting out today, i.e., it was working fine over the last few days...

 

I am a bit confused...

 

Regards,

 

Dr S.

Share this post


Link to post

Hello,

 

I tried all of the above mentioned recommendations, i.e., option-click at startup, installing from Evernote instead of from Mac App Store, cleaning preference files via Terminal, deleting and reinstalling and rebooting, to no avail.

 

It beachballs at Evernote startup, hogs the CPU, and requires a Force-Quit.

 

I have a retina iMac 2015. The same version works fine on my retina MacBook Pro.

 

One thing to note, and the oddest thing: this latest update (6.2.1) was installed on November 17th 2015, and we are the 25th as of my writing this. But it only started acting out today, i.e., it was working fine over the last few days...

 

I am a bit confused...

 

Regards,

 

Dr S.

Dr S.,

Here is a link to where Marcus is active. Maybe he can help. 

 

https://discussion.evernote.com/index.php?app=members&module=messaging&section=view&do=showConversation&topicID=14215&st=0#msg24286

 

Good luck,

John

Share this post


Link to post

Thank you JohnS, but I don't have access to this discussion (yet), it says "Sorry, you don't have permission for that!"

 

Anyhow, I have solved my problem. I have wiped Evernote from OS X, and removed all related files, one by one, from user/library/application support, user/library/caches, user/library/containers, user/library/preferences, etc. ...

 

Rebooted, reinstalled from the Mac App Store, and now it works.

 

Thank you once again. I hope that what I have done might help some poor souls out there ;-)

 

Cheers,

 

Dr S.

Share this post


Link to post

Glad to hear you found a way to make it all work again, Dr S. What a tortuous thing to have to do to make software work! As far as not having permission, I have no idea why that popped up. My goal is to be an end-user and not have to know any more than necessary to use software, whether Evernote or this forum. Things should be easier.

 

Cheers,

 

John

  • Like 1

Share this post


Link to post

Anyhow, I have solved my problem. I have wiped Evernote from OS X, and removed all related files, one by one, from user/library/application support, user/library/caches, user/library/containers, user/library/preferences, etc. ...

 

This is where a good app uninstall tool is very useful.  Personally I like AppDelete since it Finds associated items that are invisible or hidden.  

  • Like 3

Share this post


Link to post

Aaaand it's not working again this morning...

 

Froze at startup.

 

Here is a log of my Console app on OS X. Pretty concise actually:

 

2015-11-26 9:07:59.084 AM Evernote[7068]: Antidote - Texteurs: Module texteur installé dans /Applications/Evernote.app (com.evernote.Evernote)

2015-11-26 9:07:59.298 AM Evernote[7068]: +[ENBizCardManager sharedManager] <level=1> Created shared instance of ENBizCardManager
2015-11-26 9:07:59.299 AM Evernote[7068]: Registered logger class: ENCardScanDelegateLogger
2015-11-26 9:07:59.477 AM EvernoteHelper[7069]: EvernoteHelper updating preferences from main application
2015-11-26 9:07:59.514 AM Evernote[7068]: CoreData: Failed to load optimized model at path '/Applications/Evernote.app/Contents/Frameworks/CoreNote.framework/Versions/A/Resources/CoreMessage.momd/CoreMessage2 M3 v 1.omo'
2015-11-26 9:07:59.000 AM kernel[0]: Sandbox: storeaccountd(420) deny(1) file-write-create /Users/Sylvain/Library/Caches/com.evernote.Evernote
2015-11-26 9:07:59.000 AM kernel[0]: Sandbox: storeaccountd(420) deny(1) file-write-create /Users/Sylvain/Library/Caches/com.evernote.Evernote
2015-11-26 9:08:10.431 AM Evernote[7068]: [Accounts] Failed to update account with identifier 003F8FAB-A4A9-4A28-B406-BB7A6A3264E8, error: Error Domain=ABAddressBookErrorDomain Code=1002 "(null)"
2015-11-26 9:08:10.453 AM Evernote[7068]: [Accounts] Failed to update account with identifier C3AB48A8-50F9-47E8-AEAA-9E7047290799, error: Error Domain=ABAddressBookErrorDomain Code=1002 "(null)"
2015-11-26 9:08:22.218 AM diskarbitrationd[70]: Evernote [7068]:107371 not responding.
 
Any Evernote wizard here knows what's going on?
 
Seems to me like one of the messages in bold might shed some light on the matter...
 
Thanks folks.
 
Dr S.

Share this post


Link to post

I've been having this same issue recently on my MacBook Pro. I've found that if I start Evernote with no internet connection (wifI off / ethernet pulled) - then Evernote starts OK. It only hangs and hogs the CPU if the network is present on load

Share this post


Link to post

I had a reply from SoftwareMarcus in another thread that took care of the problem. Here is the part of the communication that made it all good again.

"By the way, deleting prefs can sometimes help. It sort of resets everything back to a clean machine and just relogging back in can fix things. To do this follow these steps.

1) Go to Terminal.

2) Type "defaults delete com.evernote.Evernote"

Then relaunch. You'll get all of our pop-ups again as if you're a new user but hopefully this will get Evernote back up and running for you. Let me know if that works or not.

Thanks,

Marcus"

Share this post


Link to post

I submitted a ticket about my/this issue. Once I get a reply, if there is a solution to my problem, I will share it here.

Share this post


Link to post

My issue was resolved with the help of Evernote customer and then tech support. Nice job, thanks a lot, Evernote folks!

 

Here was the solution, in my particular case.

 

>>>

 

Thank you for your sample logs.

I believe this crash is related to WorkChat. This being said, please try the following:

  1. Go to Finder's menu bar > 'Go' > 'Go To Folder' and insert:
    1. ~/Library/Containers/com.evernote.Evernote/Data/Library/Application Support/com.evernote.Evernote/accounts/www.evernote.com/123456/ ***WARNING FROM USER, this last string of numbers corresponds to a different folder in your case...***
  2. Find and delete the following files:
    1. CoreMessageStore.sqlite
    2. CoreMessageStore.sqlite-shm
    3. CoreMessageStore.sqlite-wal
    4. SyncState
  3. Launch Evernote

Thank you and I look forward to your reply with the results.

<<<
 

NB: in my particular case, it worked, but only once I also deleted the following files (in the same folder):

LocalNoteStore.sqlite

LocalNoteStore.sqlite-shm

LocalNoteStore.sqlite-wal

That's it. I started Evernote succesfully, then synced, then quit, then restarted, no issues.

Peace out.

Dr. S.

Share this post


Link to post

I forgot to mention that the tech support gentleman first asked me to look into:

~/Library/Application Support/com.evernote.Evernote/logs/ and

~/Library/Containers/com.evernote.Evernote/Data/Library/Application Support/com.evernote.Evernote/logs/

 

in order to send them some crash logs. Perhaps sending your own particular crash logs will be more valuable? 

 

I finally had to 'sample' the crash process in the Activity Monitor console in OS X, by selecting the frozen Evernote process and then saving a sample of Evernote. That is how they found the troublesome files and folders.

 

Good luck!

Share this post


Link to post

 

Anyhow, I have solved my problem. I have wiped Evernote from OS X, and removed all related files, one by one, from user/library/application support, user/library/caches, user/library/containers, user/library/preferences, etc. ...

 

This is where a good app uninstall tool is very useful.  Personally I like AppDelete since it Finds associated items that are invisible or hidden.  

 

 

Had the same issue this morning with latest update of El Capitan.  I tried uninstalling, reinstalling from app store. Also tried the terminal command, but still had the spinning beach ball.

AppDelete seemed to do the trick.  Nice and efficient.  Thanks for the suggestion. Everything is working now.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...