Jump to content
surfer666

Evernote not syncing on windows 8.1

Recommended Posts

Wonder if anyone can help...my phone syncs perfectly with my EN account but when I try to sync changes to a note on my W8 laptop I get a red exclamation on the sync button...here's a log if that helps, thanks:

 

19:02:41 [3788] 100% Updating local note "CAPITAL", resource count: 0, usn=3508
19:02:41 [3788] 100% * guid={EEE6D640-12B8-4BF2-88BF-B0E3D223833F}
19:02:41 [3788] 100% Updating local note "FABIO", resource count: 1, usn=3506
19:02:41 [3788] 100% * guid={C95AC22A-BEBD-4015-B5B9-6E10E93A168D}
19:02:41 [3788] 100% Updating local resource "3d9283169a6d585dfc7ddd6f287d0604" placeholder, 47880 bytes
19:02:41 [3788] 100% * rsrc={78BB6449-3D12-49BC-9C25-FB1E6D6BF728}, note={c95ac22a-bebd-4015-b5b9-6e10e93a168d}
19:02:41 [3788] Commit failed: code=00000302, CANT_INSERT_ATTRS_TABLE, error: "Can't save uid=1079, error: database disk image is malformed"
19:02:41 [3788] 100% Cannot commit transaction "writeNotes", error: CANT_INSERT_ATTRS_TABLE (Can't save uid=1079, error: database disk image is malformed)
19:02:41 [3620] 100% Connecting account surfer666
19:02:41 [6848] Client synchronization finished, status: failed
19:02:41 [6848] * elapsed time: 1s

 

Share this post


Link to post

Hi.  The phrase 'database disk image is malformed' seems to tell the story - when did you last get a good sync?  A fix may be to rename the database folder (Tools > Options > General to find it,  then File > Exit before you make any changes).  When you log back in the server will rebuild your database.  If you have any unsynced notes or local notebooks,  you need to export those to ENEX files (make sure you opt to include tags) before exiting the database.

Share this post


Link to post

Thanks very much for your reply, I was getting very frustrated with it, I had spotted the error in the log but had no idea what the implications were or how to fix it.

Anyway...thanks to you I have now renamed the database and it works!!

Thanks again.

  • Like 1

Share this post


Link to post

Hi,

I have the same problem but changing the database location doesn't fix it.

I have note headers with characters used in SQL like !!! or [] etc. They where created by clipping notes, where headers are created automatically. Maybe this causes the error. But I can't change those headers manualy. Evernote ignores my changes.

Any idea what I could do to solve the problem?

Greetings

Ralf

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...