Jump to content
paqto

Background problem

Recommended Posts

Hi all,

I noticed a problem with the current version of Evernote for Mac (Version 6.1.1). I am on Mac OS X 10.10.5 (14F27).

 

Sometimes the background displays some patches of a different color (such as it was transparent). By switching application and returning to Evernote (but it is not always so simple) the background returns to its right color. See the images attached.

 

Unfortunately I am unable to describe the steps to reproduce this problem.

 

Thanks

 

post-269290-0-60830300-1442481629_thumb.

post-269290-0-43114200-1442481628_thumb.

Share this post


Link to post

I am having this exact problem and been I've having it for a while.

I believe SoftwareMarcus said he never heard of it but I know of some that do. I've really tried everything. Deleting Evernote and every Evernote-related file I could find. Getting the direct download version, upgrading to El Capitan, EVERYTHING. It is driving me insane, only Evernote behaves this way. 

Share this post


Link to post

Since I'm willing to try everything to solve this problem I did a complete reinstall from nothing of OS X El Capitan, but after downloading Evernote I'm sad to report that the problem still persists. 

 

Again, when I switch to Evernote I see all the transparency but when I start interacting the transparency seems to gradually switch off. 

 

 

post-61464-0-26027300-1443802793_thumb.j

post-61464-0-12281800-1443802801_thumb.p

Share this post


Link to post

You've got a relatively small amount of memory in your machine. Have you tired switching all the OS level transparency stuff off? I'm guessing your machine will run much better - it's in Accessibility.

Share this post


Link to post

You've got a relatively small amount of memory in your machine. Have you tired switching all the OS level transparency stuff off? I'm guessing your machine will run much better - it's in Accessibility.

 

I have 16G.

Share this post


Link to post

Do you have rotating images for your background? Wonder if some of them are bleeding through...

Share this post


Link to post

You've got a relatively small amount of memory in your machine. Have you tired switching all the OS level transparency stuff off? I'm guessing your machine will run much better - it's in Accessibility.

Thanks for the reply. 

 

I think El Capitan runs great, even better than Yosemite in fact, so its hard to tell whether 'reduced transparency' makes any difference. And I like the transparency, I just wished that it worked in Evernote, because it does in every other app without problem. Perhaps I'll have to turn off the transparency because it is quite jarring that it only seems to work in random spots in Evernote and switch off when I interact.   

 

I do have my wallpapers set to rotate among a selection once a day, I could try switching that off. 

Share this post


Link to post

If the Evernote team or anyone would like to replicate this, I got this working for me:

 

1. Log in to a mac running Yosemite or El Capitan

 

2. Open Evernote and make it either full-screen - or allow it to have it's own 'desktop space'.

 

3. Go back to space 1 and have a program selected (like safari, or an app you can tell is selected because its transparent) 

 

4. While that app is in the foreground press ctrl + up arrow key, then ctrl + right arrow key (if Evernote is to the right). You ought now to see Evernote more or less looking like it is supposed to look, with transparency around the notes, not just the sidebar. 

 

5. Press ctrl + down arrow key. If you are able to replicate this bug you'll at this moment see the transparency break or vanish. 

 

This is one of the more dependable ways that I can replicate the effect but as in the original post there are other artefacts just during normal use. 

Share this post


Link to post

I noticed that using Alt-Tab is useful to not replicate this problem. If you switch using Alt-tab, Evernote background looks good.

Share this post


Link to post

I noticed that using Alt-Tab is useful to not replicate this problem. If you switch using Alt-tab, Evernote background looks good.

 

This appears to be true. To a point.

It doesn't look 'good' as it's more grey than it is supposed to be (there is supposed to be some translucency).

But at least it is a stable grey and colours do not seem to leak in randomly when you do this. Cool find! 

Share this post


Link to post

Bumping this, has anyone who's gotten 6.2 been seeing any improvement? Waiting for anyone at Evernote to weigh in on this.  

Share this post


Link to post

Bumping this, has anyone who's gotten 6.2 been seeing any improvement? Waiting for anyone at Evernote to weigh in on this.  

 

Improvement? It's been a while since I got a new version and considered it an improvement. The latest release did not fix the background issue for me but in addition takes away the ability to move note windows to a different desktop when Evernote is used in full screen mode and removes the unified notebook list for Evernote Business. 

Share this post


Link to post

 

Bumping this, has anyone who's gotten 6.2 been seeing any improvement? Waiting for anyone at Evernote to weigh in on this.  

 

Improvement? It's been a while since I got a new version and considered it an improvement. The latest release did not fix the background issue for me but in addition takes away the ability to move note windows to a different desktop when Evernote is used in full screen mode and removes the unified notebook list for Evernote Business. 

 

 

Yes. I've gotten the update as well and the problem is still unaddressed, along with the strange window management. My only workaround is taking the note fullscreen then exiting full screen. Occasionally it will then appear on the intended space. How this would be more intuitive than just dragging it where we wanted is difficult to say. 

 

About the background problem. This thread is over two months old. I have posted about it in official threads, people have been seeking support for this going back to Evernote 6.0 as far as I can tell. I find it remarkable that Evernote hasn't even commented on the issue, while still answering queries about even minor bugs which doesn't effect the whole interface, like this does.

 

Evernote, even if you has no idea what we're talking about, please tell us. Did you try to replicate? I have no idea how to reach you since you don't respond in the feedback thread. People here have been posting illustrative pictures, example of how to replicate the bug. This is pretty darn well documented. Should we individually file support tickets? What is the system here? I'm not impatient but I love using Evernote. I rather keep pestering you rather than giving up over something that appears to be so fixable. 

Share this post


Link to post

×
×
  • Create New...