Jump to content
QFieldBoden

Sharing Note Online, Words Split At Line Ends

Recommended Posts

Hi

 

I've just developed  problem which i can't get to the bottom of. I'm pasting plain text into an Evernote note, all hard line breaks etc. have been removed, the content is pure simple plain text, about two pages and a number of paragraphs.

 

The text pastes in just fine and in the note everything wraps properly and looks exactly as it should, all good so far.

 

However, if I share that note online so that some folks can read it the words at some of the line ends are are split so that say the word "sausage" might have the letters "sau" at the end of a line and then the letters "sage" would be on the next line.

 

This makes it very difficult to read and it looks just terrible, how do I stop this happening? I've never seen this behaviour before. My OS and version of Evernote are both up to date.

 

Thanks,

 

Q

  • Like 1

Share this post


Link to post

I have this problem on Evernote on my Mac (just updated today). Words are split up at the end of lines when I print to paper or PDF. I love Evernote, but this is annoying.

post-271634-0-72214600-1443708137_thumb.

  • Like 1

Share this post


Link to post

Thanks for letting us know about these issues. I reported both to our development team for resolution. 

  • Like 3

Share this post


Link to post

@Joel_TheGraphicsLab, 

 

Absolutely. I'll post here when we believe this has been fixed. 

  • Like 1

Share this post


Link to post

Hi @WendyP 828,

Could you post a screenshot of what you are seeing? Could you confirm this is only happening in a shared public note? How was the note originally created?

 

Share this post


Link to post

Hi @WendyP 828,

Thanks for the screenshot and additional information; it really helps. Are you seeing this only on your Mac desktop app or do you see it on other Evernote apps too (be sure to check online at Evernote.com)? What version of the Mac app are you using? You can check this by going to Evernote > About Evernote.

This is content that was copied and pasted from another location, correct? If so, where was it copied from? Are you able to reproduce the issue when copying from the same place?

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...