Jump to content
Francis Beaulieu

Evernote v6.1 crashing with MacOS El Capitan

Recommended Posts

Good morning,

 

I know that Evernote do not support non-official os release but I thought that it may be useful for you to know that the app is crashing every time I open it. I try to reboot my computer but no luck. Is there something else I can try? Sure I can use the web app but I prefer the client app.

 

Thanks for your time and have a good day,

 

Francis

  • Like 1

Share this post


Link to post

Having the same issue.  Evernote 6.1.1 (released) just crashes on launch no matter what I do in released version of El Cap.

Share this post


Link to post

Having the same problem here. Evernote 6.1.1 with El Capitan released version.

Share this post


Link to post

No, I am not running the beta.  Interestingly, it seems some users are having issues with the beta on El Cap as well (spelled out in the "not addressed" area of the link you mentioned).  I wonder when someone will get around to looking at this issue and patching it.

Share this post


Link to post

i have the same problem. it was working with every version of OS X up to Yosemite without any problems for me, until i upgraded to El Capitan. the first few times running it under El Capitan the past few days was okay, until today. 

Share this post


Link to post

Can anyone who is experiencing this confirm whether you downloaded 6.1.1 from the MAS or directly from our site? 

Share this post


Link to post

I reinstalled today from the Apple Store, and Evernote seems to be working again.  Still, no comment here is odd.

Share this post


Link to post

I reinstalled from App Store and it didn't work.. I reinstalled from EN web site and it did!

 

hmmm..

 

Thx Jgbedworth.. 

Share this post


Link to post

I have the same issue with Evernote and (released version of ) El Capitan.

Every time I launch EN, I experience "not responding", 100% repo.

Reinstalling EN in AppStore didn't solve the issue. I've never experienced any issues with EN and any version of Mac.

Share this post


Link to post

I was having the same issue—Evernote would stop responding as soon as I tried to open it. I uninstalled and reinstalled and all seems fine now.

 

Direct download in both cases.

Share this post


Link to post

Had the same problem, EN opened up and then failed to respond and had to force quit, got the spinning beach ball whenever I tried to do anything with EN. 

I had latest version from MAS, but downloaded Evernote_RELEASE_6.1.1_452253.dmg from website and installed over existing copy of EN. When launched it  migrated files after pop up saying previous version was downloaded from MAS, just OK through it all and now works perfectly. Perhaps something gets corrupted during upgrade to OSX EC ? 

Share this post


Link to post

I'm having this issue with Evernote as installed from MAS.

 

I deleted Evernote and reinstalled from MAS. Same problem.

 

I deleted Evernote and Hazel prompted me to remove the following:

  • ~/Library/Containers/com.evernote.Evernote
  • ~/Library/Containers/com.evernote.EvernoteHelper
  • ~/Library/PDF Services/Save PDF to Evernote
  • ~/Library/Preferences/com.evernote.Evernote.Thumbnailer.plist.lockfile
  • ~/Library/Preferences/com.evernote.Evernote.plist
  • ~/Library/Preferences/com.evernote.Evernote.plist.lockfile
  • ~/Library/Saved Application State/com.evernote.Evernote.savedState
  • /private/var/folders/_b/…/C/com.evernote.Evernote
  • /private/var/folders/_b/…/C/com.evernote.EvernoteHelper

Deleting the Containers resulted in an Evernote which works again, though I had to wait for all my notes to download again.

  • Like 2

Share this post


Link to post

Thanks ManicDee! That worked in my env.

 

I deleted Evernote and reinstalled from MAS. Same problem.

 

I deleted Evernote and Hazel prompted me to remove the following:

 

Deleting the Containers resulted in an Evernote which works again, though I had to wait for all my notes to download again.

Share this post


Link to post

I'm seeing this on both of my El Capitan GM boxes for Evernote 6.1.1, downloaded from the site via Evernote's auto-update.

 

On startup, it appears to render the window and then spins (displaying the beachball).  

 

I've attached the output of "sample" run against the stuck process.

 

Looks like the main thread and an NSOperationQueue are both doing stuff with the font system (main thread is WebCore, background is -[NSAttributedString drawWithRect:options:], dunno if that's related to the issue, though.

 

 

 

 

Evernote_2015-10-11_204229_Mlcc.sample.txt.gz

  • Like 1

Share this post


Link to post

I'm seeing this also. Very frustrating.  Tried reinstalling from EN website.  Using El Capitan GM and Evernote 6.1.1.

 

On startup, it appears to render the window and then spins (displaying the beachball).  Evernote (not responding).  Need to force quit to exit.

Share this post


Link to post

Try the latest beta, seems to have a bunch of EC fixes.

Share this post


Link to post

I am not using any betas..  Released El Cap and EN..  What worked for me was:

 

1.  Delete version of EN I got from the App Store

2.  Download EN from EN web-site

3.  Re-install noting previous installation

 

And it has been working as good ever since then..

 

Note I have heard that reload from app store hassle worked so it seems that the "thing" is to re-install EN after El Cap..  for these versions at least..

Share this post


Link to post

I also have the same issues .. upgraded to El Capitan, start Evernote and just get the spinning ball - it uses as much RAM & CPU as it can grab .. fan starts etc ... and only way to end is with a force quit :(

 

I've deleted the app and installed again from the Mac appstore - same issue ...

 

Please fix asap :excl: :excl: 

Share this post


Link to post

I also have the same issues .. upgraded to El Capitan, start Evernote and just get the spinning ball - it uses as much RAM & CPU as it can grab .. fan starts etc ... and only way to end is with a force quit :(

 

I've deleted the app and installed again from the Mac appstore - same issue ...

 

Please fix asap :excl: :excl: 

 

Please see previous answers  - either reinstall direct from Evernote.com or try the Beta...

Share this post


Link to post

It doesn't seem like there is something new with this problem. It doesn't matter if I remove and reinstall the app, it's opening and then the never ending spinning wheel well… never stop spinning.

Is there a fix scheduled any time in the near future?

Share this post


Link to post

Evernote don't usually forecast when they will be able to issue a fix.

Share this post


Link to post

It doesn't seem like there is something new with this problem. It doesn't matter if I remove and reinstall the app, it's opening and then the never ending spinning wheel well… never stop spinning.

Is there a fix scheduled any time in the near future?

 

I just converted your post to a ticket and shot you an email so we can help get this resolved. Let me know if you don't receive that email.

Share this post


Link to post

Same here. EN opens its first page then hangs (beachball). Have to use Force Quit Apps, to leave. EVERNOTE, we have a problem...

Share this post


Link to post

@fellinifan - If you haven't already, can you update to v6.2 and let me know if the issue persists?

Share this post


Link to post

Thank you, annah. But EN hangs on opening. I can’t even check which version I have, much less click for an update. Unless there is a way to do this without opening the app???

Share this post


Link to post

In that case I recommend uninstalling your current version, and reinstalling from the link in this post (Note Marcus's disclaimer at the bottom if your OS language happens to be something other than English). A basic reinstall shouldn't affect your local database, but as a precaution I recommend verifying that all your notes are synced to evernote.com before reinstalling. Let me know how that goes.

Share this post


Link to post

Hi again, Hannah.  I did everything you recommended.  The new app (off Marcu's post link) hung just as the new app tried to bring in my previous EN notes.

Just when I was getting used to EN, too! Can you recommend any other work around? (French language OS probably didn't help).

Share this post


Link to post

Thanks for trying. It could be an issue with your database. I'm going to turn this into a support ticket so I can get an activity log from you, and we can go from there.

Share this post


Link to post

Same issues as everyone else on this thread. Mac OS now on El Capitan. EN hangs up. I've been troubleshooting this for a week. I've uninstalled, reinstalled three times now. I've erased all random EN files from my hard drive. I have downloaded and reinstalled 6.2 from the EN site. Still hangs up on opening (beachball). Sadly I need to find another daily productivity app because this is now useless to me. 

Share this post


Link to post

beckygmore : I found that, somehow, my Evernote app had disappeared from my Applications file, and moved to the Downloads file. (Or it just stayed there when I downloaded the app). I click-and-dragged it back to the Applications file, and voila : everything works again!  If that isn<t the problem, I found that Evernote has a great Support service.

Share this post


Link to post

beckygmore : I found that, somehow, my Evernote app had disappeared from my Applications file, and moved to the Downloads file. (Or it just stayed there when I downloaded the app). I click-and-dragged it back to the Applications file, and voila : everything works again!  If that isn<t the problem, I found that Evernote has a great Support service.

Thank you; I wish that was the case. App is where it's supposed to be. Symptoms are everything described in this thread. 

Share this post


Link to post

Then why not follow annah's comment  (#32, above) and links?

Hi and thanks for your help and concern. As mentioned in my original post, "I've uninstalled, reinstalled three times now. I've erased all random EN files from my hard drive. I have downloaded and reinstalled 6.2 from the EN site. Still hangs up on opening (beachball)." In other words, I've done everything that Annah suggests. 

Share this post


Link to post

@beckygmoore Sorry to hear about this, and thanks for trying the recommended steps. I'll move your post into a ticket as well so I can gather some logs and we can continue troubleshooting to get this resolved for you. 

  • Like 2

Share this post


Link to post

I am having this problem, too, Since Nov 15.  Only crashes on startup on 1 computer (MacBook Air);  EV 6.3 on all puters (MacBook Pro(2), Mac Mini(2), Mac Pro, numerous Windows 7 PCs).  I have commented in the crash report screen, but a ticket has never been opened up.  Have done the uninstalls, etc recommended on this board, to no avail.  Help!  Thanks!

 

Share this post


Link to post
13 hours ago, hdr140 said:

I am having this problem, too, Since Nov 15.  Only crashes on startup on 1 computer (MacBook Air);  EV 6.3 on all puters (MacBook Pro(2), Mac Mini(2), Mac Pro, numerous Windows 7 PCs).  I have commented in the crash report screen, but a ticket has never been opened up.  Have done the uninstalls, etc recommended on this board, to no avail.  Help!  Thanks!

Hi.  The crash reports don't automatically raise a ticket,  they just go to the developers to highlight potential problems to be fixed in future releases.  If you want to raise a support ticket - scroll to the bottom of this page to click the 'Contact Support' button.  Quote this topic URL as background.

Share this post


Link to post

Thanks for your reply.  I Kind-of solved the problem.  Created a new user account in Mac OSx, signed into EN, it went through the new sync process (took a long time), but now it is working fine.  So, since this laptop has a relatively small SSD, I need to delete the EN data files from the old user account.  If I just delete that user account, will the disk space formerly occupied by that EN data be released to new capacity?  Or do I need to do some actual file deletion work?

Share this post


Link to post

If you're planning to limit use on that device to Evernote Web only,  you can uninstall the app to remove the data.  If you still plan to use the installed version of Evernote,  any file removal is likely to be deleterious to your data.  If you're saying you've created a duplicate copy of your account in a new user profile...  I don't know what effect going back to your old user profile and uninstalling the app will have.  If you're willing to risk another long sync you could try it out - worst case you'll just lose the installation again and have to reinstall.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...