Jump to content
Join the #EverBetterChallenge and finish what you start in 2019. Read more... ×
  • 0
VegasVec

Outlook Evernote Clipper

Idea

Hello,

 

I am a power EN user and I recently updated my Outlook EN plugin to the latest version.  I like the new GUI interface.  But I am having trouble with it as it either doesn't list/import my notebooks or sometimes it will have the list and when I go to save an email, it will say the notebook hasn't been found.

 

Is there any known issues with the Outlook clipper?

 

Also, one other item to note is that our company operates in the cloud using Remote Desktop.  Not sure if that matters.  I am also in charge of IT, so this had company wide implications I need to fix.  I did notice that some random notebooks showed up once, which makes me think it was picking up another EN user's notebooks.  Any idea what that is about?

 

Our outsourced IT is looking into it, but thought I would at least post a message here for the other experts.

 

Thanks in advance!

 

Gary

Share this post


Link to post

12 replies to this idea

Recommended Posts

  • 0

The most recent Evernote clipper is not my favourite app - EN say they're looking at building back some flexibility we seem to have lost in the latest 'upgrade'.  I'd suggest you rely on EN Support for this query - 'company wide' implications are kind've outside our normal pay grade...

 

Submit a support request by choosing the appropriate option in the first dropdown after logging in here > https://www.evernote.com/SupportLogin.action
-or reach out on Twitter @Evernotehelps

 

Premium / Business users also have access to a Chat option (7am-7pm PST weekdays) - click 'continue' on the support page after logging in.

Share this post


Link to post
  • 0

clipping from Outlook has broke.

 

  • just updated Evernote to 5.9.0.8665 (276665) to try and solve the clipper issue with Outlook.
  • I'm using Office 365
  • see attached screenshot - "internal error"
  • I experience this when attempting to use clipper to grab a simple text email - no HTML, urls, just text.
  • my save to Evernote button within Outloook went from green to gray a couple updates ago (i think)
  • clipper is non-functional at all now.

post-267715-0-78042700-1440820995_thumb.

post-267715-0-77734500-1440821243_thumb.

Share this post


Link to post
  • 0

I have installed the 5.9 update and still have the issues with outlook crashing when using the EN button. Checked the update info and it lists this issue as being fixed in 5.9.

 

I found this forum while searching for any other information and thought i would share that like Banksy, I too use Office 365.

 

For now it doesn't work but will keep an eye out for future improvements or any other suggestions, hopefully. I really liked this feature because of the volume of email i get.

 

Thanks much!

Share this post


Link to post
  • 0

New update 5.9.1... still no good and I didn't see it listed in the version bio. Maybe worth mentioning I don't get the "internal error" message. For me outlook just crashes and restarts, every time.

 

Please help :)

Share this post


Link to post
  • 0

Hi.  Workaround until Evernote finds a fix for this - use other methods to clip your emails.  You can drag and drop / forward / copy and paste...

 

You could try to repair Outlook (if it's the installed version) or you could remove the Evernote add-in and close Outlook,  then uninstall / restart / reinstall Evernote as Administrator to reinstall the addin.  Start Outlook,  then cross fingers...

Share this post


Link to post
  • 0

Here are some interesting observations:

 

1. We run the Windows Remote Desktop environment.  The plugin does not work properly in this environment.

2.  When using the plugin on my base computer (same computer, just not in remote environment).

3.  Does anyone notice a delay when going to type in tags using the plugin?  It seems like it is "pulling" the list from EN online?  So when I type the first few letters it takes a few seconds to pull up.

Share this post


Link to post
  • 0

We're running O365 on Windows 8.1.  Last week EN worked just fine in both OWA and Outlook yet something has broken the functionality -- maybe installation of EN version 5.9.1.  

I'm not certain if my other issue is a system limitation or how to fix:  The clipper functions within the Exchange environment only and will not operate on an external IMAP mailbox added outside O365.   If there is a workaround I'd appreciate hearing about it.

Share this post


Link to post
  • 0

Thx LAX for the report. We're investigating this, I'll report back here when we have more info.

Share this post


Link to post
  • 0

Has there been a solution to this? My Save button is simply grey and nothing can be clipped.

Share this post


Link to post
  • 0
On 5/4/2016 at 8:10 AM, efeldhaus said:

Has there been a solution to this? My Save button is simply grey and nothing can be clipped.

What Windows / Outlook / Evernote versions do you use? 

Share this post


Link to post
  • 0

Any solution for this? I am getting the same "Internal Error" message running Win 10 with EN 6.1.2.2292

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×