Jump to content
floc

"Note" > "Move to Notebook..." command disabled (grayed out)

Recommended Posts

In the Windows client, the "Note" > "Move to Notebook..." option is grayed out and not responding to keyboard commands or mouse click.

 

I can still move notes through every other method I know:

  • Right-clicking the note in the note list.
  • Clicking the notebook dropdown indicator above the note itself.
  • Popping the note out into it's own window (<ctrl>+<Enter>).  Keyboard commands work.

 

I've tried syncing & restarting.  Also checked for updates (none found: version 5.8.13.8152)

 

This is not preventing me from doing what I want to do, but at this point my keyboard habits are pretty fixed so this keeps throwing me out of my "zone".  I'm a creature of habits,  *some* of which are not even bad for me.  If anyone has a way to fix this I'd appreciate it.

Share this post


Link to post

For this type of problem, sometimes a simple reinstall of the app will fix the problem.


This should not affect any of your Notes or other data.


But if you have any Local Notebooks, you might want to export them to ENEX files just to be safe.


 


To reinstall the app, see Evernote KB Article: How do I uninstall and reinstall Evernote [App]?


Share this post


Link to post

Well.....     Hm.

 

Now it's working.  I just got to my computer today and flipped over to Evernote and it's working just fine.  I haven't even restarted it.  I've worked too many hours of tech support in my life to be fully comfortable with that but hey, I'll take it.

 

The unsatisfying possibilities that I can come up with:

  1. Something weird is going on with Evernote.
  2. Something weird is going on with my computer.
  3. Something weird is going on with my mind.

Currently I favor #3.

 

I appreciate the response, and I'll update this thread if this particular symptom pops up again.

 

(just for the record I have re-installed and moved Evernote around.  I was actually getting ready to give up and try a different "keeper" until I was able to get it moved onto an SSD.  Now I'm in love again /grin)

Share this post


Link to post

Don't be too tough on yourself.  May not be your case, but I have had instances where "suddenly" familiar hotkeys stopped working.  Either an exit/restart or reboot of my system fixed it.  I don't know if it was EN or some other app that clobbered things, but the toggle worked.  FWIW.

 

Though I never did see a grayed out when shouldn't be issue...

  • Like 1

Share this post


Link to post

×
×
  • Create New...