Jump to content
drkenyon

Tag missing from tags list

Recommended Posts

Just noticed today. I'm running Windows ver. 5.8.13.8152 One tag that I use a lot is missing from the list under "tags". Evernote knows it exists, because when I try to re-create it it say it already exists. Can't find it nested under anything either.  Recent update maybe?

Share this post


Link to post

Try shutting down EN all the way by File - Exit and then restart to see if that resets things. 

 

Also, you can check the web and see if you see what you expect to see there.

Share this post


Link to post

I just discovered that 1 tag with similar title like "Important Note of Mine" in thousands of notes of my Evernote is gone, I found this thread by searching, I reported my incident following this thread for the record.  The concept to have a tag as mentioned is to provide myself a quick way to find those notes tagged because I think they are important, now they are all gone, I don't even know when the tag disappeared.

Share this post


Link to post

I discovered the problem with my missing tag. It was hidden, "nested" underneath another tag. You might have to look through a bunch to find it.

Share this post


Link to post
10 hours ago, drkenyon said:

I discovered the problem with my missing tag. It was hidden, "nested" underneath another tag. You might have to look through a bunch to find it.

Thanks for your reply, but I'm not following you, isn't a user capable to find any tag through operations like clicking "Crtl+Q" and types the tag name or clicks on the magnifier icon somewhere at the left panel and type the tag name and find it? I tried both, did not find my missing tag. I will keep trying, I hope I am as lucky as you are.

Share this post


Link to post

It might not be possible to find  the tag by name if it is nested under another tag. You'd have to search for something like "top tag:Important Note of Mine" to find it...and you don't know what the "top tag" is.  Scroll down the left (tags) panel and see if any of your tags have a > (right arrow) next to them. This indicates that there are more tags listed beneath them. If you find one, right click and select "move to top level". Hope this helps

Share this post


Link to post
2 minutes ago, drkenyon said:

It might not be possible to find  the tag by name if it is nested under another tag. You'd have to search for something like "top tag:Important Note of Mine" to find it...and you don't know what the "top tag" is.  Scroll down the left (tags) panel and see if any of your tags have a > (right arrow) next to them. This indicates that there are more tags listed beneath them. If you find one, right click and select "move to top level". Hope this helps

I have a feeling that your solution might not be suitable for me, my tag system is quiet a huge one-approximate 1,500 tags with many right arrows and many levels, it is not a human task to find a tag among a large tag tree structure as described. But hey, thank you for your information.

Share this post


Link to post

Another way to do this is to go to Tags View (Ctrl-Shift-T) and type the tag name into the search box.  The tag should appear highlighted in the list and you will be able to see the parent hierarchy of the tag.

  • Like 1

Share this post


Link to post
6 hours ago, csihilling said:

Another way to do this is to go to Tags View (Ctrl-Shift-T) and type the tag name into the search box.  The tag should appear highlighted in the list and you will be able to see the parent hierarchy of the tag.

Thanks for reply, I knew that, the reason I skipped this method is that this method is not practical according to my user experience, it should works like what you said, but every time I did that, let's say, if I input a word "Evernote" into search box of Tags View, it shall take approximate one second or less, but it took "11 seconds" for the word "Evernote" input process to be finished, I never actually timed it, I just did because I'm just about to put down in words in this forum.  BTW, I made a search for this "input delay" issue in Evernote forum with chosen keywords ""tags view" slow"(or replaced Slow with Delay or Input), I got zero search result, that is not what I expected, but anyway...just so you know why I skipped the method.  I did not report it because it is not my priority issue of Evernote application activities-I'm having a workaround for the described glitch, and I use it a lot.

Edited by Benjamin X Yang
Add the last sentence.

Share this post


Link to post
2 hours ago, Benjamin X Yang said:

BTW, I made a search for this "input delay" issue in Evernote forum with chosen keywords ""tags view" slow"(or replaced Slow with Delay or Input), I got zero search result, that is not what I expected, but anyway..

You are welcome.  Try searching the forum for "not responding", in quotes.  You will get quite a few threads discussing this and some of the things folks have done to address slowness in EN.

Share this post


Link to post
3 hours ago, Benjamin X Yang said:

Thanks for reply, I knew that, the reason I skipped this method is that this method is not practical according to my user experience, it should works like what you said, but every time I did that, let's say, if I input a word "Evernote" into search box of Tags View, it shall take approximate one second or less, but it took "11 seconds" for the word "Evernote" input process to be finished, I never actually timed it, I just did because I'm just about to put down in words in this forum.  BTW, I made a search for this "input delay" issue in Evernote forum with chosen keywords ""tags view" slow"(or replaced Slow with Delay or Input), I got zero search result, that is not what I expected, but anyway...just so you know why I skipped the method.  I did not report it because it is not my priority issue of Evernote application activities-I'm having a workaround for the described glitch, and I use it a lot.

Quickest way to find a tag somewhere in the tag nest is to check "Scroll left panel item into view when the item is selected", which is the third checkbox in Options, under the Navigation tab. You can then do a Ctrl+Q search or a Alt+Shift+T search and you will jump right to that tag with no lag in my experience. But if Ctrl+Q can't find it, it's probably gone.

  • Like 1

Share this post


Link to post
10 hours ago, csihilling said:

You are welcome.  Try searching the forum for "not responding", in quotes.  You will get quite a few threads discussing this and some of the things folks have done to address slowness in EN.

I just checked it after I read your reply, but it seems to me that none of the "not responding" issues posted is alike to mine, the issue I described happens only to the input process in search box of "Tags View"...perhaps I shall consider to start a new thread, I'm trying to keep my online activities economic though...

9 hours ago, gustavgi said:

Quickest way to find a tag somewhere in the tag nest is to check "Scroll left panel item into view when the item is selected", which is the third checkbox in Options, under the Navigation tab. You can then do a Ctrl+Q search or a Alt+Shift+T search and you will jump right to that tag with no lag in my experience. But if Ctrl+Q can't find it, it's probably gone.

Thanks for your reply, I think it is gone.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...