Jump to content
Beeber

Disable Presentation Mode

Recommended Posts

Is there any way to disable Presentation mode completely. I have no need for it and I find myself inadvertantly starting it way too often. 

Share this post


Link to post

I don't know of a way of doing this, but you can use a tool like Keyboard Maestro to override the Evernote shortcut (CMD-RETURN), and do something else.  For example, I use KM to cause CMD-RETURN to open a Note in a new window.

 

Of course, you could set KM macro to just do nothing, or just a notify window that flashes briefly.

Share this post


Link to post

It is even more stupid: try to doubleclick on checkbox and voila - you're in presentation mode. This is very annoying behaviour, EN team, please, add at least option to disable this 'shortcut'. I don't understand who on earth could make UX disaster like this happen... 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...