Jump to content
Sign in to follow this  
SAiry

android (Archived) Images do not show on Droid

Recommended Posts

I have several notes with images on my Evernote for Windows. When I sync them with my Droid the images do not show. When I sync them with my iPod Touch the show. Some of the notes were converted from OneNote 2007 and some directly downloaded from the web. It doesn't seem to make any difference.

Is there a setting that I am missing on the Droid or is it a problem with the Droid?

Share this post


Link to post

No, that should work correctly. Can you try signing out from your account on the Droid and then sign back in again? That should flush all of the local caches and storage so that you may be able to access your notes.

Do you see this same problem on both WiFi and on Verizon, or do you only see this on one of those?

Share this post


Link to post

Thanks for the quick reply. After sign out, sign in the images show in the thumbnails but not in the content. I have only tried syncing w WiFi. Will try again w VZW but if they show in the thumbnails don't expect VZW to make any difference but will try per your suggestion.

Share this post


Link to post

Nope, no change when syncing w VZW. Images show in thumbs but not in content.

Share this post


Link to post

Any ideas on what is happening here? The images do not show up in the note, only in the thumbnail. :o

Share this post


Link to post

Does anyone out there have a Motorola Droid with this problem? It may be a setting on my device. Trying to narrow this problem down because it is vital for my use of Evernote.

Share this post


Link to post

I don't have the problem. Maybe, you are having insufficient memory to post large image. You may go to setting to lower resoulution and make a photo note to see if you can see that photo.

Share this post


Link to post

Photos work....It is notes that have images as part of the note that do not work. It does not seem to be dependent on the size of the note either. Nor does it have to do with whether the image is a jpg, gif, etc. Some images show and some do not. I have one note that a jpg that I copied from the web that is 11.3kb and it does not show in the note. It is ok on the PC, on the iPod Touch, and in the thumbnail on the droid but not in the note content on the droid.

Share this post


Link to post

OK Here's more information. The 2 files attached are identical EXCEPT one was saved from the web (IE8) and the other was saved to OneNote (2007) and then imported to Evernote.

The one that was imported from OneNote shows the images in the note content. The one that was saved directly from the web does not.

This should give you enough information to diagnose the problem and hopefully resolve the issue. I would hate to have to save everything from the web to OneNote and then import it into Evernote.

Well, I would have attached the files but 'the extension enex is not allowed'. This is how Evernote saved the file! You can email me and I will send the files to you.

I have sent this same message (with the files attached) to Evernote support but am receiving no response from them. This seems like an easy fix.....something is not getting carried over when it is saved directly from the web.

Share this post


Link to post

I have the same problem with a MyTouch 3G. Images in a note do not display on the phone. Photos display, but images in a note do not.

Share this post


Link to post

Still no images in the notes on my Droid using the latest beta. I've tried logging out and back in again and syncing over WiFi and 3G... The images (all JPEG) show up in the thumbnail previews but when the actual note is opened there is just white space. Any ideas, Evernote devs?

Share this post


Link to post

Getting tired of waiting for the developers of Evernote to respond to this problem. I have emails from them that they think they know what the problem is but no timeline for resolution.

Also getting tired of being told that since I'm not a premium customer my emails and requests for resolution go to the bottom of the pile for resolution. Don't they know that I (and any other non-premium users) will never become paying customers if they can't fix a bug in a resonable time. Why would I pay for such 'service'?

I reported this problem almost 2 months ago and have continued to provide evernote with testing results. But it takes >1 week for support to get back to me via email.

Am actively looking for a better solution to get information on my Moto Droid. This looks like a good product but support for bugs is non-existent and not having the ability to view data when not connected to the web does not work for me. I was just in the Caribbean for 10 days and did not have access to ANY of my data in Evernote. This is not acceptable.

Share this post


Link to post

If you open a note while you have a network connection, the application should correctly retrieve and display the images. This should work in either WiFi or over Verizon, but we'd be curious if it works in one and not the other.

If you open a note with images, and don't see the images even when you're on the network, then there may be some sort of networking issue. Make sure you're using the latest beta release:

viewtopic.php?f=51&t=15703#p62148

If you see the problem in the beta release, then it would be helpful to go to the "Pending Notes" menu, and then to the "View error log" menu there to see if there are any useful errors in the log.

Thanks

Share this post


Link to post

Dave,

How would I get the beta? The only thing I can find to download is version 1.3, the existing version that I have on my Moto Droid. I have an email from Larry at Evernote support dated 2/26 where he said "The engineers think they may know what is happening and hope the next release will solve the problem. " I don't know whether the beta version that you refer to addresses this issue. If it doesn't, there is no reason for me to update.

The other issue that I bring up is the inability to see my notes when I am not connected to the internet in a reliable, speedy fashion. I was on a cruise and the wifi on the ship reminded me of the Comcast Slowskis! Accessing the notes, even in the best of situations, is slow but when you compound it with the satellite access that the ship had it became inaccessible. I tried viewing even small notes but the access time was terrible. And since I was paying $0.55 per minute I decided it was not in my best interest to continue.

Share this post


Link to post

The link to the beta download was in my last post.

The Android client currently requires network access to retrieve your notes from the service. In the future, we hope to implement full data synchronization like we have on the iPhone, but that's many months of work. The iPhone client added this feature 1.5 years after it was first released, and we hope to beat that with the Android (which has been out for ~6 months).

Thanks

Share this post


Link to post

I still have the same issue as SAiry after uninstalling EN and installing the beta. Pic shows on thumbnail, but not in note.

My notes were clipped from web using Firefox and selected area of web page - most of the notes that I'm working with, the images (jpg) 2 to 6 or 8 - are at the beginning.

Some I have edited and added text at the beginning of the note. There are a few notes that do have an image displayed (all have the location - spot reserved with no pic) but it i shard for me to ascertain under what conditions that occurs - version, wifi etc.

Share this post


Link to post

I'm having exactly the same problem described here. Some notes have images, some do not. Here's the only pattern I can see:

If I capture images and text from Firefox, then those images do not seem to ever show up on Android but do show up in other clients (Windows and web). If I instead right click on an image in Firefox, choose copy image, and then manually paste that image into Evernote for Windows, then that image will show up on the Android client.

Any solution for this? It's extremely frustrating.

I should mention that I'm running the latest version of EN for Android 1.5 (95379) on an Evo with Android 2.2.

Share this post


Link to post

Please try removing the "Evernote" folder from the SD card on your device and restart Evernote. Does that help?

Share this post


Link to post

We are investigating reports about this problem, and trying to narrow down whether it is caused by an OS update or an Evernote software update. Do you recall whether this started after you updated your device to OS version 2.2, or after an Evernote software update (to version Evernote version 1.5 or 1.5.1)?

Share this post


Link to post

I'm pretty certain it's always happened. It happened on Android 2.1 and it happened before updating Evernote to the latest version. Would it help to export two notes from the desktop client (one that shows up properly on Android and one that doesn't) and send that to support?

Share this post


Link to post

Removing the Evernote folder from the SD card on Android has no effect.

I believe this problem did not occur under Evernote 3.1. I'm unable to find a single note captured with EN 3.1 that won't display pictures.

Share this post


Link to post

We believe that OS version 2.2 introduced a change on some devices that causes notes with images to be uploaded with incorrect formatting. The server receives the note and the image, but doesn't know where to display the image within the note. We're investigating this issue now.

Thanks

Share this post


Link to post

That doesn't make sense to me... Froyo (OS 2.2) wasn't out on Feb 01, 2010 when this thread was started.

Share this post


Link to post

There are different reports on this thread.

If you are seeing a problem when you upload a snapshot and then the note appears blank later, then please try Phil's update.

Share this post


Link to post

Hope this may help some of you out there as well as the team at Evernote track down this bug.

Having same error where try to upload snapshot and got "image not found' error on Droid 2.2

This only occurs for me if I have the camera app running - stop the app and the evernote camera integration works just fine!

i know that this is not ideal, but at least there is a workaround until it gets fixed (I did download the updated .apk file refrerenced in this post and it did not correct my problem.)

Andy

Two Bostons

Share this post


Link to post

I have downloaded the most current beta and have tried to 'add to evernote' from IE 8.0....still no images in the note on the Droid. The images appear in the Windows version of evernote and the web version but not on the Droid. That's where I need them.

Advice?

Share this post


Link to post

CORRECTION: NOW THE IMAGES ARE SHOWING IN THE THUMBNAIL AND THE NOTE. I'm going crazy. When I looked at this a few minutes ago one image was showing. I emailed the note to myself in prep for sending it to you. When I looked at the email everything showed up. I then looked in the note and everything was there. Is it possible that it takes a long time for images to download from the cloud?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...