Jump to content
Dennis Severt

Selection with clipper shows different outcome on web and desktop

Recommended Posts

So I select an article on some website that I want to clip.

When I look at that from the evernote website all looks fine.

But when I look at the same article on my Desktop computer it shows only half.

But when I hit the presentation button for this article I actually see ALL of it.

 

So it is synced, but just can't see it...

 

UPDATE: When I hit the menu "format" and click "Simplify formatting" I can see all of it.
Is there a way to prevent this from happening?
Because each format is different on a website I clip from...

Share this post


Link to post

Hi.  Are you clipping from Evernote desktop,  or EN web?  And which browser are you using?  I don't usually get this problem - where it has happened I put it down to clipping pages on my phone,  and a page taking some time to sync back in full to my desktop.  Usually closing the note and re-opening does the trick.

 

On my desktop I use Firefox where the clipper has a Send Clips To -  option for the web server,  or my desktop database.  Mine's set to save to local database,  and I get the full page from all my clips all the time.

Share this post


Link to post

So I select an article on some website that I want to clip.

When I look at that from the evernote website all looks fine.

But when I look at the same article on my Desktop computer it shows only half.

 

As you have seen, EN Win and EN Web client are independent pieces of software, and they sometimes render the same HTML (or actually ENML) differently.

Share this post


Link to post

×
×
  • Create New...