Jump to content

Recommended Posts

I am working through a Modern Greek course and everything I write in Greek (bilingual table) is shown underlined as a mistake. I unselected the check-as-you-type option and tried to enter preferred languages as English and Greek but Greek is not listed. So, is there a way of stopping the program from showing every Greek word as a mistake? Thanks in advance for all help.

Share this post


Link to post

Hi.  Evernote > Tools > Options > Languages > Spelling allows you to select more than one language,  but of course Greek is not currently one of the options. 

 

I believe I recall someone posting a way to add a new spellcheck dictionary to that list,  but you'd need a suitable dictionary and the instructions,  neither of which I have.  If anyone else recalls the details please enlighten us!

Share this post


Link to post

×
×
  • Create New...