Jump to content
exceles

minor bug: warning message appears when opening link to a folder with extension name looking

Recommended Posts

Not sure if calling this a bug and is not even a problem, just so you know it exist.

 

In windows 7, when creating a shortcut from a folder, I copy the folder and paste into a note, but if the name of the folder has a dot, like "MYFOLDER.BLA", when clicking the link will trigger a popup warning us from the risk of opening a file which in reality is a folder.

 

Regards.

Share this post


Link to post

You might want to post this issue in the main EN Win 5.8.9 Beta thread.

 

There were similar issues with EN Mac a few minor versions back, and after a number of complaints they added a checkbox to the popup security notice that, if checked, would prevent the notice again.

Share this post


Link to post

I'm testing this in Windows 8.1 and EN5.8.9.  I created a folder - Shortcut.bla;  then created a shortcut to that folder,  and moved it to a note.  When clicked from the note,  the folder window opens up immediately without any problems or messages.  Did I do that right?  Any way you can screenshot that pop-up message you see and post it here for us?

Share this post


Link to post

Ok, my fault, "bla" was just an example, I thought it happed with anything that had a dot on it, in my example was with a .com that holds a backup of my domain so I guess it only happens in some cases, name the folder "anything.com" and try again.

 

Next time I find any other bug I'll just come with the real example as it is.

 

 

You might want to post this issue in the main EN Win 5.8.9 Beta thread.

 

There were similar issues with EN Mac a few minor versions back, and after a number of complaints they added a checkbox to the popup security notice that, if checked, would prevent the notice again.

 

Sorry I forgot , the version I am using is "5.8.8.7837 (275837) Public" I run Windows 7 Profesional

  • Like 1

Share this post


Link to post

No problem - the actual letters shouldn't matter;  I repeated the exercise with a .com folder anyway and got the same instant open.  It could be the Windows 7 'nanny' personality trying to protect you from possible nasty executable content.  I can't replicate that in Win 8.1.  As I said before - the best thing is to screenshot any error messages (with a mobile phone if they're especially elusive) so we can see the exact content and -maybe- work out what's going on.

Share this post


Link to post

Looks like this is by design. All we have is a link, we don't know what it is (we pass the path off to Windows and it does its thing). Before doing that, we look for certain extensions and warn you.

 

If you make the path end with a slash, that will open the folder with no warnings.

  • Like 3

Share this post


Link to post

Yup.  Using a BAT or EXE extension certainly triggers the warning - which I've now seen.  But it's nice to know it only requires another "/" to switch that off - Thanks!  :)

Share this post


Link to post

Ok it's all clear now.

 

Thank you for the "/" workaround.

Share this post


Link to post

×
×
  • Create New...