Jump to content
Justin Street

New Evernote for Windows 5.8.9 Beta

Recommended Posts

A new beta version of Evernote for Windows is available. You can download it here

 

5.8.9 Beta Release notes:

 

  • Improved
    • Performance
      • The app should launch much faster
      • The app should lock up much less
    • The note list now indicates unsynced notes for snippet and card view
    • Performance of tables copied from Word
    • Fixed a bug related to the drag handle when resizing table columns
    • Fixed a bug that caused business card notes to be read only
    • Fixed several performance and stability issues

 

Thanks for trying it out. Enjoy!

  • Like 3

Share this post


Link to post

Gotcha

 

Good News - editable business cards are ACE!

 

Bad news - there's a bit of a current fuss about the Outlook clipper that isn't fixed yet..  you'll get comments!

 

More to follow...

Share this post


Link to post

When editing a note, the automatic creation of Hyperlinks when you hit return after a URL does not work in this Beta. Is that by design? Guess I better read the release notes. Sorry, if that was already addressed.

 

Thank you,

Chris Shaker

 

Share this post


Link to post

Also, when editing a note, Format/Simplify Formatting does not appear to be working. It does not remove blank lines like the released version does.

 

Thank you,

Chris Shaker

 

Share this post


Link to post

Also, when editing a note, Format/Simplify Formatting does not appear to be working. It does not remove blank lines like the released version does.

 

Thank you,

Chris Shaker

cjshaker@gmail.com

 

 

In the clips (from 5 different sources) I try to simplify or delete formatting it works as usual

Share this post


Link to post

When editing a note, the automatic creation of Hyperlinks when you hit return after a URL does not work in this Beta. Is that by design? Guess I better read the release notes. Sorry, if that was already addressed.

 

Thank you,

Chris Shaker

cjshaker@gmail.com

 

 

Oh it's not only in my computer!

 

Please, fix it til the full version please!

 

Forgot I download a beta.

Share this post


Link to post

The tick for needing sync is a really nice feature!!

 

Im feeling really smooth navigating through notes, search notes...etc (the usual "not responding" thing), well done.

Share this post


Link to post

The Beta version has not yet hung for me, so that part seems improved.

But the 'Format/Simplify Formatting' feature is broken. It does not remove multiple lines of whitespace, and it does not create hyperlinks for URLs. I'm not sure that it is doing anything to my notes

 

Chris Shaker

Share this post


Link to post

The tick for needing sync is a really nice feature!!

 

Im feeling really smooth navigating through notes, search notes...etc (the usual "not responding" thing), well done.

+1 on that feature. Small but really really useful. Those kinds of small but significent improvemnts are most welcomed.

Share this post


Link to post

 

The tick for needing sync is a really nice feature!!

 

Im feeling really smooth navigating through notes, search notes...etc (the usual "not responding" thing), well done.

+1 on that feature. Small but really really useful. Those kinds of small but significent improvemnts are most welcomed.

 

 

What tick for needing sync? Think I must be missing something?

 

And my machine is still hanging all the time.

Share this post


Link to post

Somewhat weird - I uploaded a document-camera note from my Android with two photographs in it - 1.3MB in total.  I got four copies of the same note on my Win8.1 desktop running 5.8.9. 

 

Plus after a long sync I have another new note with a title altered to "Note Conflict <original title>" - that was a blank template note of 582B in my default notebook. 

 

I don't have a conflicting changes notebook.

 

Looking out for more strangeness...

Share this post


Link to post

Bug report.  When I use the drag handle on the last column of a table (5 columns wide) to shrink its width, the table expands to 100% width and I cannot shrink it at that point.  Bug for sure to auto widen the table I assume.  Design not to allow narrowing of the overall table.  The table in question was created some time ago.

 

Also, not sure if it is design or bug, but any changes I make to any column widths after the above, whether they be to narrow or widen, the opposite happens to the column to the right of the change and the table width stays the same.  Get it now, right edge of table for table width and between columns takes/adds to the two columns, my bad.

 

If I create a new table at 50%, the table presented is 100% but I CAN shrink the table width by grabbing the right side.  So it seems to work for new tables, though I don't know why if I ask for 50% when I create the table it is created at 100%???

 

Also new tables have a light outline, old tables have a dark outline.  This on purpose?

 

EDIT:  Very weird.  The above happens when you drag the outside of the table.  It does not happen when you grab the inside edge of the last column.  Also, in my testing I can't repeat the expansion to 100%  So at this point, not sure how to repeat the process.  The 50% start showing up at 100% and the different outline colors still exist though.

 

EDIT to the EDIT.  It occurred again where a table expanded to 100% width and I couldn't shrink it.  However, not sure, but I left the note and came back and a sync occurred, not sure of the order, but after one of those I was able to modify the width of the table.  So something happens and then it rights itself, sort of.

Share this post


Link to post

More table issues.  I use a simple two column template for phone calls.  I put the ENEX file on the desktop and when I double click it I get a new note in my Inbox which I can then modify.  There is a row in the table for date/time and I Shift-Alt-D to enter the value.  Below are screen shots of the blank template and what it looks like after a Shift-Alt-D.  I created a new template since I obviously can't use the old one the way EN works now (I adjusted the column widths in the process), and look at the air that is introduced the new one.  Waste of space.

 

Raw Template

 

post-58142-0-39243200-1434585221_thumb.p

 

After Entering Date

 

post-58142-0-52528200-1434585233_thumb.p

 

Comparison of old and new

 

post-58142-0-78483400-1434585251_thumb.p

Share this post


Link to post

More table issues.  Now virtually every one of my notes created from the phone template has the column widths modified, wrapping inside a word in the title column, and not the same width.  NOT NICE.

Share this post


Link to post

On the plus side, it's either my imagination or the Syncs are much quicker.  I've never had that many issues with syncing, but this version seems to be faster.  FWIW.

Share this post


Link to post

Wow.  There must be something in the fancy coffee bar at Evernote Hq.   ;)

 

Both EN Win and EN Mac have been struck with major table layout/formatting issues in the most recent versions.

Perhaps there is more of a shared code base than I suspected.

Share this post


Link to post

Is there a way to freeze the column widths on these new tables?  The widths change depending upon the view, which can be a bit frustrating.  I'm assuming they are set at % of view which means widths change with the size of the note view, be it Snippet or List (Ctrl-F5 or Ctrl-Shift-F5), F10 on or off.  I don't think this occurred in the earlier releases, explaining the issue in post 14 above???

Share this post


Link to post

OK another weird guy alert:  my taskbar icon is doing a green Knight Rider (or Cylon) impersonation - a green highlight is constantly strobing from left to right.  I couldn't get you a movie of this,  but here's a screenshot mid-strobe.

 

post-63053-0-33845500-1434672796_thumb.j

 

I've never noticed the Evernote icon doing this before,  and there's no activity that I can see - no syncs,  no imports going on.  It's been doing that all night.  What's with the flashing lights?

Share this post


Link to post

The Beta version has not yet hung for me, so that part seems improved.

But the 'Format/Simplify Formatting' feature is broken. It does not remove multiple lines of whitespace, and it does not create hyperlinks for URLs. I'm not sure that it is doing anything to my notes

 

Chris Shaker

I found that I can 'fix' these formatting problems by DISABLING the 'Enable beta features and updates' option! I am running Beta code 5.8.9.7959(275959), If I enable the option, 'Enable beta features and updates', formatting of Notes is BROKEN. If I disable that option, formatting of Notes works like it used to.

Chris Shaker

  • Like 2

Share this post


Link to post

@Justin:        Encrypt/Decrypt Issue

 

I'm not sure whether this is a bug in EN Mac and/or EN Win, but there have now been quite a few reports like the one below:

 

 

Hi,

   I am using Windows 7 in Office.  And have a Mac Mini at home.  When I encrypt text in windows and after sync on Mac mini the unencrypt text does not work.

   Thank you.

Regards,

Prem

 

 

Share this post


Link to post

This Beta version just hung for me on my Windows 8.1 machine, Core i7, 16 GB RAM, etc.

I was editing a note, probably had just pasted text into that note, when it hung.

Chris Shaker

Share this post


Link to post

×
×
  • Create New...