Jump to content
  • 0
codeinfront

App crashing on Android M

Idea

I know it's early days and therefore a likely low priority, the app crashes on launch in the Android M preview on Nexus 5.

Share this post


Link to post

12 replies to this idea

Recommended Posts

  • 0

Same here on Nexus 5 runnung Android M Preview. What I was able to see is: there are "2" crashes. First crash, after clicking the icon on the Launcher (Short message "Evernite has ended (in German)). After I confirming this dialog with [OK], the screen gets green, and for a second I can see the Login-Screen. Than it crashes a second time. Attached, You'll find screenshots documenting above described behavior.

post-259449-0-45785000-1433156003_thumb.

post-259449-0-55120200-1433156008_thumb.

Share this post


Link to post
  • 0

Same here, Android M developer preview on the Nexus 5, the app crashes just after clicking to its icon, the Activity doesn't even open (just a white flash that quickly dissapears).

 

Also, very weird that from the mobile web you have to click on "create account" to actually being able to log in...

Share this post


Link to post
  • 0

same issue here. Nexus 5 android M. i wrote an email to support.

it's actually the only app crashing on android M

Share this post


Link to post
  • 0

I took a look into the logcat: there is often an error like:

Caused by: java.lang.RuntimeException: java.lang.NoSuchFieldException: No field value in class Ljava/lang/String;and2015-06-03 11:23:44,223 DEBUG [e] - getValue()    2015-06-03 11:23:44,223 DEBUG [e] - 	caller asked to wait ...    2015-06-03 11:23:44,223 DEBUG [e] - 	waited 0ms    2015-06-03 11:23:44,224 DEBUG [e] - 	failed to get value    2015-06-03 11:23:44,224 DEBUG [j] - server value is null for testId:use_cases_fle_v642 use default:control

Attached is a export of the Log.

evernote.log.txt

  • Like 1

Share this post


Link to post
  • 0

No Feedback @Evernote so far to this topic? What's the status? Should we write directly to the customer support to highlight this issue? Is there an public issue-tracker available?

Share this post


Link to post
  • 0

Finally - a fix in 7.0.5 was hitting my device right noe - problem is gone. Thank you Evernote!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...