Jump to content

Recommended Posts

On Evernote for Windows, when I type a string in the search box, only the first two characters appear as I continue to type ahead.  Evernote seems to be thinking very hard about those first two characters, rather than waiting me to finish typing the full search string.  I'm guessing that Evernote does this to get a jump on results, but it has exactly the opposite effect.  It causes me wait while Evernote retrieves a bunch of irrelevant results.  But why do I wait?  I wait because I have a bad habit of making typos if I can't see what I'm typing.  If I don't wait, then when Evernote finally displays the full string that I've typed (with typos), the results disappear! 

 

Unless the look-ahead can be done at lightening speed (i.e., faster than I can type), it should not be done at all.  Is there a way to disable it?

  • Like 1

Share this post


Link to post

Hi.  There's a Registry settings which you can change,  to give yourself more time to finish typing,  or to switch off type-ahead checking completely (you have to hit 'enter' to start the search).

ENRegEd  is an application developed by experienced Evernote user @spg SCOTT to change some options that don't (yet) have a menu tickbox.  It hasn't been updated recently,  where Evernote has (a lot) so some of these settings may no longer work - use with caution...

https://discussion.evernote.com/topic/64040-windows-enreged-access-evernotes-hidden-registry-settings/

Download the latest version (August 2014) here -

https://www.evernote.com/shard/s26/sh/da14b58c-c403-46e0-85cc-b734b19496da/e88ba90496f46a77

  • Like 1

Share this post


Link to post

@sn654, why exactly did you post in this thread?

Share this post


Link to post

×
×
  • Create New...