Jump to content

Recommended Posts

I just "upgraded" to 5.8.8.7776. I have my database stored in a directory other than the default directory so that I can easily back it up. After installing this "upgrade," all my offline notes had "disappeared" and the database directory was back to the default directory. Before doing any upgrades I always back up my database to another directory, so I was soon back in business. This needs fixing ASAP!

Share this post


Link to post
@FactMan:

 

Thanks for sharing your experience of an Evernote update.

 

You were very wise to have done a backup before the update.  This should be a lesson to everyone.

 

So, you say you are "back in business".  Does this mean with the EN Win version PRIOR to the update, or with the latest 5.8.8?

If you don't mind, it could be very helpful to others if you could detail the process you followed to recover.

 

Also, I'd like to ask what you mean by "offline notes"?  Are you referring to Local Notebooks, or something else?

 

Finally, I'd suggest that you submit a formal bug report so that Evernote is made clearly aware of this issue.

See Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue".

Share this post


Link to post

Installed the update on a second laptop I use from time to time and my toolbar and preferences changed.  Almost looked like everything reverted to default.  I use the default folder on that machine so didn't see the OP issue.  IAC, I won't be installing on my main machine too quickly (it use custom folder for ease of backup)..  Geez, EN.

Share this post


Link to post

@JMichael: I kept the new version of EN. I moved the database back to where it should be, and accepted the warning that I could lose data by overwriting the database that was already present in the regular folder that I use. I then shut down EN completely, and copied the back-up database to the place where it belongs. Restart EN, and everything is back the way it should be. This has been my MO for updates since I lost a whole lot of notes and tags with an update. Now I have 14213 notes and well over 1000 tags, I don't want to risk losing stuff - and this incident proves that backing up is the wise thing to do before every installation.

 

Not sure that a ticket will be helpful - I don't have a copy of the activity log at the time it happened, so the tech's will not be able to find out what went wrong... unless I am missing something.

 

BTW, offline notes are the local notebooks where most of my notes are stored.

Share this post


Link to post

We are aware of this issue. It appears that upgrading from 5.8.7 to 5.8.8 clears all user settings (resets everything back to default). This would include the path to your database.

Share this post


Link to post

Have you pulled the upgrade until it is fixed?

  • Like 1

Share this post


Link to post

×
×
  • Create New...