Jump to content
larsbenedit

Evernote Mac OX X Yosemite Basic Functions missing

Recommended Posts

Hi, 

 

couldn't find a solution for this on the net. My evernote is missing part of its functionality as of today. The search bar has disappeared and text editing box too. Tried minimizing & maximizing window, update to a new version, reinstalling the program. no luck! works as web version so its seems to be a mac application fault or I being completely blind-  I have attached a sceenshot (brown box are just too hide information). I'm running Evernote on iMac 27" Retina OX Yosemite 10.01. Many thanks for any help with this issue.

 

 

 

post-147577-0-08201800-1432806130_thumb.

Share this post


Link to post

Right click on the toolbar where it says "Evernote Premium" and un-check "Hide toolbar". Does that resolve the issue?

  • Like 2

Share this post


Link to post

Hey Scott,

 

thanks so much! This solved the issue. What a strange hidden feature!

 

 

Best Wishes from Hamburg

 

Lars 

Share this post


Link to post

This is standard behaviour for OS X applications. For a long time Evernote had a (somewhat) non-standard non-editable toolbar which I don't believe could be hidden. Recently this has changed so we now have the standard, native functionality. 

 

Glad you have your problem fixed! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...