Jump to content
Tomhenderson25

Scan snap isn't working on new Mac

Recommended Posts

hey everyone,

For some reason (probably obvious, which I am not thinking of), my Scan Snap is not scanning to my new Mac. USB is plugged in. When I press the green button, nothing.

Just curious if you could point me in the right direction-- to fix this. 

 

Thanks,

Tom 

Share this post


Link to post

I have no experience with Scan Snap so will it to others who do to assist you. I commenting because you posted this twicem I realize it was probably just a mitake so not a biggy, just please more careful in the future. I will delete the other one now.

Good luck! ☺

hey everyone,

For some reason (probably obvious, which I am not thinking of), my Scan Snap is not scanning to my new Mac. USB is plugged in. When I press the green button, nothing.

Just curious if you could point me in the right direction-- to fix this.

Thanks,

Tom

Share this post


Link to post

hey everyone,

For some reason (probably obvious, which I am not thinking of), my Scan Snap is not scanning to my new Mac. USB is plugged in. When I press the green button, nothing.

Just curious if you could point me in the right direction-- to fix this. 

 

Thanks,

Tom 

 

You mention this is a new Mac.  Did you have ScanSnap running on another Mac?

Did you install the ScanSnap software on the new Mac?

Is the ScanSnap manager app running?

 

This really isn't an Evernote issue.

 

For more info and help with your ScanSnap scanner, see their Support Page.

Share this post


Link to post

×
×
  • Create New...