Jump to content
jpearson

ie Download Webclipper button not working (IE11)

Recommended Posts

Trying to click "Download Webclipper" on evernote.com/webclipper/ but nothing happens when I click the button. Status bar says it's just trying to go to the same page .../#

 

Since there's nothing posted in your status or forums about this being a known problem today, I've spent time trying to fix it on my end.

 

I have tried flushing my cache, deleting temp files, restarting browser, rebooting computer, All with same results.

 

Any suggestions? Thanks.

 

Jill

Share this post


Link to post

The only way to install the Web Clipper for IE is to install the Evernote Windows client. So assuming you have that you may need to expose the command bar in IE or enable the Web Clipper in the add-ins module in IE.

Share this post


Link to post

In explorer,I can only use the web clipper if I sign into the evernote web. No elephant on tool bar, just a green E that only works from web. When I use the toolbar, it doesn't accept my identifiers although those same identifiers work everywhere else. I contacted support who gave me several suggestions, including uninstall E/reinstall, but didn't fix problem. In add-on management, it only lists E, not a separate clipper.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...