Jump to content
Evernope

List within table cell: Cannot indent lists

Recommended Posts

I use a template for note-making that involves making lists within a table cell.

 

Until recently, nesting lists by indenting list items was not a problem: Hit tab, list item is indented. During the last couple of weeks, this doesn't work any more: tab moves the cursor to the next table cell. 

 

Anyone else seeing this problem and/or have any ideas to fix it?

 

Thanks. 

Share this post


Link to post

I am seeing this too  immediately after an upgrade. Using Mac Yosemite. 

 

While not the end of the world, this is terribly annoying! 

 

Tried different key combos and settings with no luck. Any ideas how to fix? 

Share this post


Link to post

It is an annoying bug.

 

Have you tried:

  • Increase Indent:     CMD-SHIFT-]
  • Decrease Indent:    CMD-SHIFT-[

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...