Jump to content
plotter

emailed notes are not appearing in default notebook

Recommended Posts

I have checked all settings, reset my evernote email. yet emailed in notes get sent to 'done' notebook in stead of 'to do'. does anyone know what to do?

Share this post


Link to post

Emails normally go to your default notebook.  Are you sure "Done" isn't set as your default notebook?  (Right-click on the notebook "Done," select "Properties, and see if "Make this my default notebook" is checked.)  Also, make sure "To Do" is indeed your default notebook, using the same procedure.

 

If that's not the problem, are you sure you aren't appending (via some macro or other automated system) the text "@done" to the subject line of the emails you are forwarding to Evernote?  That will route them to the "Done" notebook. 

Or does the string "@done" -- as in, say, an email address such as mary@donegal.co.uk -- appear anywhere in the message headers? That could be confusing Evernote.

 

If none of the above solves your problem, as an experiment, you might try renaming your "Done" notebook temporarily, then sending another email and see where Evernote puts its.

  • Like 2

Share this post


Link to post

Hi robert,

 

thanks for taking the time to respond. I've checked the default notebook setting both in my windows app and webbrowser. neither show 'done' as my default.

 

even a simple 'test' message will end up in done. btw done is not its name, it goes by a more complex name and would be difficult to show up in every email.

 

However, a reset of the email eg different evernote in email seems to have done the trick. fingers crossed....

Share this post


Link to post

×
×
  • Create New...