Jump to content
Evernote User Z

Copy Note Link Anchor text on paste

Recommended Posts

I'm using Evernote Windows client 5.8.6.

 

Previously, when I right-clicked a note and selected 'Copy Note Link', and pasted the link into a different Evernote note in the Windows client, the anchor text would be the Title of the note. I found this very helpful. Now, when I paste the link, I get a link that starts with https://evernote.com/...as the anchor text of the pasted link, instead of the note Title .

 

I'm not sure exactly when this change occurred, but it's been hapening for me since a few previous versions at least.

 

Any way for me to revert back to the old behavior ? (that is, anchor text of the pasted link should always be the Note title )

 

Thanks,

Mario

Share this post


Link to post
@Evernote User Z:

 

Until an EN Win guru comes along and can offer more specific suggestions, I'll offer this:

 

First, it sounds like a bug to me, and I'd report it as such.

 

Second, in EN Mac, after right-click on a Note, if I hold down the OPTION key, it shows "Copy Classic Link".

You might try something like that, perhaps the ALT key.

 

Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue".

Share this post


Link to post

In Windows you hold down Ctrl while clicking 'copy note link' to see the title as (a green) anchor.  

Share this post


Link to post

In Windows you hold down Ctrl while clicking 'copy note link' to see the title as (a green) anchor.  

 

That did not work for me. I held down Ctrl while clicking 'Copy note link' . When pasting the link into another note, this is what appeared as the anchor text: evernote:///view/19130966/...

Share this post


Link to post

It may depend on how you paste - I just right-clicked and chose 'paste'...?

Share this post


Link to post

It may depend on how you paste - I just right-clicked and chose 'paste'...?

 

Doesn't matter how I paste - Right-click, Paste or Ctrl+V - Same result.

Share this post


Link to post

 

@Evernote User Z:
Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue".

 

 

Thanks. Since other suggestions have not worked until now, I went ahead and submitted a support ticket.

  • Like 1

Share this post


Link to post

A quick update on this issue. My support ticket was forwarded to the developers, and it looks like the issue has been resolved in the latest version - 5.8.8

  • Like 1

Share this post


Link to post

×
×
  • Create New...