Jump to content
fleegle

Rant: Please stop making URL harder and harder to access

Recommended Posts

I use the URL feature on notes a lot to point to local directories on my network to access files related to said note. Several versions ago it was really easy to access these - the link was right at the top of the note next to the tags and all I had to do was click it. Then a version came out where this link was gone on the default view. You could still see it, you just had to click above the header part of the note. Ok, so another step was added to both add the URL and see it. Now that is gone entirely in the newest update to evernote. I have to click the Info button to see the URL or add it which is totally different than the way I was doing it before.

 

I know, first world problems, but I am super annoyed that this is getting harder and harder for me to use. I'd love to have the URL back at the top of the note so I can add it or click on it/see it without having to click anywhere else.

 

Thanks for listening :)

Share this post


Link to post

Do you have the option F8 Show Note Info in the View menu?

Share this post


Link to post

Do you have the option F8 Show Note Info in the View menu?

 

I don't see that option, no. But one interesting thing I just saw - if a note has a hard coded UNC path like \\fileserver\directory it will show up the way it used to! But if the URL is a file path like G:\files\note001 it will not. All of my notes use the G:\ type URL and not \\fileserver

Share this post


Link to post

To test I just added a url to the note information, C:\users\..........Counter.xlsx.  It appears in the note header area and if I click it the spreadsheet opens, image included.  I'm not sure what the difference could be.  If what is pictured below is what you are looking for.

 

post-58142-0-24491500-1430338843_thumb.p

Share this post


Link to post

To test I just added a url to the note information, C:\users\..........Counter.xlsx.  It appears in the note header area and if I click it the spreadsheet opens, image included.  I'm not sure what the difference could be.  If what is pictured below is what you are looking for.

 

attachicon.gifScreenClip.png

Wow I wonder why mine doesn't do that? these notes were definitely created with an older version of the program, and they aren't pointing to a file but rather a directory. See these screenshots attached. You'll see the URL is showing up under info but not on the note itself. Also I'm on the newest version, 5.8.6.7472

post-152029-0-32025500-1430339606_thumb.

post-152029-0-80067200-1430339606_thumb.

Share this post


Link to post

Well, I just created used directory URL and it worked as well.  I added one to a note using cut/paste and typed the URL into another.  Both worked fine.  Also tested using the directory on a USB HDD drive, it worked as well.  Mystery.

 

Have you tried retyping one of the addresses, or cut/pasting back in.  Doesn't make any sense, but pulling at straws now.

Share this post


Link to post

Well, I just created used directory URL and it worked as well.  I added one to a note using cut/paste and typed the URL into another.  Both worked fine.  Also tested using the directory on a USB HDD drive, it worked as well.  Mystery.

 

Have you tried retyping one of the addresses, or cut/pasting back in.  Doesn't make any sense, but pulling at straws now.

 

Thank you, I really appreciate you helping me! I have no clue what could be causing my issue. Is there a way to uninstall evernote in a way that gets rid of ALL settings/registry entries/etc? I have a feeling it's some weird corrupt configuration issue that is causing this.

  • Like 1

Share this post


Link to post

Is there a way to uninstall evernote in a way that gets rid of ALL settings/registry entries/etc? I have a feeling it's some weird corrupt configuration issue that is causing this.

 

Yes.  Use Revo Uninstaller Pro.

Share this post


Link to post

Is there a way to uninstall evernote in a way that gets rid of ALL settings/registry entries/etc? I have a feeling it's some weird corrupt configuration issue that is causing this.

 

Yes.  Use Revo Uninstaller Pro.

The freeware version is usually sufficient, IME. Save the trial version of Pro in case you ever need it later.

http://www.revouninstaller.com/revo_uninstaller_free_download.html

Share this post


Link to post

 

Well, I just created used directory URL and it worked as well.  I added one to a note using cut/paste and typed the URL into another.  Both worked fine.  Also tested using the directory on a USB HDD drive, it worked as well.  Mystery.

 

Have you tried retyping one of the addresses, or cut/pasting back in.  Doesn't make any sense, but pulling at straws now.

 

Thank you, I really appreciate you helping me! I have no clue what could be causing my issue. Is there a way to uninstall evernote in a way that gets rid of ALL settings/registry entries/etc? I have a feeling it's some weird corrupt configuration issue that is causing this.

 

You are welcome.  What Jmichael said.

Share this post


Link to post

 

 

Well, I just created used directory URL and it worked as well.  I added one to a note using cut/paste and typed the URL into another.  Both worked fine.  Also tested using the directory on a USB HDD drive, it worked as well.  Mystery.

 

Have you tried retyping one of the addresses, or cut/pasting back in.  Doesn't make any sense, but pulling at straws now.

 

Thank you, I really appreciate you helping me! I have no clue what could be causing my issue. Is there a way to uninstall evernote in a way that gets rid of ALL settings/registry entries/etc? I have a feeling it's some weird corrupt configuration issue that is causing this.

 

You are welcome.  What Jmichael said.

 

 

Darn it, completely uninstalling and reinstalling did not work. Still the exact same issue - I add a URL and it's not showing on the note unless I click on "Info" if it's a directory like g:\folder. If I add a url that's \\fileserver\directory it DOES show up though. Also URL's that are like www.google.com show up... just not g:\folder

 

Can anyone else reproduce this bug or am I the only one?

Share this post


Link to post

I don't seem to be able to reproduce it.

Share this post


Link to post

Thanks for pointing this out, we've reproduced the issue.

  • Like 1

Share this post


Link to post

Thanks for pointing this out, we've reproduced the issue.

 

Awesome!!! Thank you!!! 

 

What are the chances I could get an option to have the note title bar available all the time so I can click on the URL even when I'm typing text in a note? Right now what happens if I'm typing in a note is the bar gets covered up by the formatting buttons but I'd rather show both!! You know what I mean?

Share this post


Link to post

What are the chances I could get an option to have the note title bar available all the time so I can click on the URL even when I'm typing text in a note? Right now what happens if I'm typing in a note is the bar gets covered up by the formatting buttons but I'd rather show both!! You know what I mean?

 

Does setting AutoShowNoteToolbar to 0 in the registry help at all?

Share this post


Link to post

 

What are the chances I could get an option to have the note title bar available all the time so I can click on the URL even when I'm typing text in a note? Right now what happens if I'm typing in a note is the bar gets covered up by the formatting buttons but I'd rather show both!! You know what I mean?

 

Does setting AutoShowNoteToolbar to 0 in the registry help at all?

 

Yes it does, nice! Now only if the URL showed on the G:\ type URL's I would be 100% happy :)

  • Like 1

Share this post


Link to post

×
×
  • Create New...