Jump to content
elusis

firefox Firefox (Mac) - Web Clipper will not stay logged in.

Recommended Posts

I have been having this problem since the update to version 6.

 

Firefox 37.0.1

Mac OSX Yosemite 10.10.2

Web Clipper version 6.0.15

 

I have signed in multiple times.  There is no "remember me" or "stay logged in" option that I've found in the preferences.  Very frustrating.  And as others have mentioned, there is now no Web Clipper option in my right-click contextual menu as there was previously.

 

post-82026-0-84040200-1429660160_thumb.p

Share this post


Link to post

The default is to remember you until you sign out. Do you have any utility or setting  that wipes local storage / cache / cookies at restart? That is typically the culprit for this type of problem.

We're working on fixing the context menu issue as well. 

Share this post


Link to post

"Do you have any utility or setting  that wipes local storage / cache / cookies at restart? That is typically the culprit for this type of problem."

 

Not as far as I know - I don't have that preference set.  I occasionally have to clear my cache due to browser futzing issues but presumably everyone does.  However, I'd like for dumping my cache not to dump me out of my plugin - as someone mentioned re: this issue in Safari, I use a  password manager utility which doesn't operate correctly with the type of pop-up menu the add-on uses, so it's cumbersome to keep logging in.  Why do I need to be logged in anyway for the clipper to work?  The application is sitting right there on my desktop running, with me logged into it. I didn't need to be logged in separately for the clipper before.

 

If it's a matter of funneling the material I clip through your servers before it goes into my program, so it can be used for data aggregation of some kind, I'd prefer to be able to turn that "feature" off please.

Share this post


Link to post

Also, I followed the suggestion sent to me by support to install the beta 6.0.17.  This did not solve my problem - I just re-started my browser today after installing it yesterday, and I am logged out again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...