Jump to content
Sign in to follow this  
Don R

firefox Web Clipper 6.0.15 consumes CTRL-` shortcut in Firefox

Recommended Posts

In order to change tab groups with the Firefox shortcut, I now have to disable Web Clipper. This is new with the latest update.

Share this post


Link to post

You can disable keyboard shortcuts on the options page. On install they are disabled by default, in the future they'll be customizable as well. 

Share this post


Link to post

I had hoped that would work, but it didn't. :( The behavior persisted regardless of the checkbox state. Only disabling the add-on restored the functionality.

Share this post


Link to post

If I recall correctly changes in Keyboard settings needs a browser restart to stick in Firefox. 

Share this post


Link to post

Sadly, that doesn't do it either. Only disabling the add-on resolves it. :(

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...