Jump to content
  • 0
AFJr

firefox 6.0.15 in Firefox not showing up

Idea

Hi All,

 

I'm new to EN about 3 weeks including web clipper.  I was running along fine until.......

 

EN web clipper updated, Firefox also updated to 37.01.  Web clipper icon not anywhere to be found.  Anyone else having this issue?

 

I even reinstalled the previous version of Firefox (it was working then prior to the Firefox update) and it does not showup there either after the reverting back to the previous version :angry:

 

Anyone have any suggestions?

 

-AFJr

Share this post


Link to post

46 replies to this idea

Recommended Posts

  • 0

Just happened to me.  All of my browsers (windows 7/ windows 8.1 / Ubuntu ) have updated to 37.0.1, and now my webclipper options are missing.  I only noticed it when I tried to clip the receipt from my online lunch order.

Share this post


Link to post
  • 0

Ah, it appears the add-on logged me out.  You have to re-log in using the webclipper icon in the top menu bar of the browser.  Wasn't very obvious, but it seemed to fix the issue.

Share this post


Link to post
  • 0

Windows 7x64 user, Firefox user.

 

Similar, or possibly same issue.  Was using the older version of the Firefox plugin (5.9.1), and although it was pretty terrible, it worked.  But then I updated my main desktop version of Evernote, and my Firefox plugin stopped working...  normally I clipped pages from my context menu, but those choices no longer appeared.  No icon on my toolbar. Please note that this seemed to happen only after I updated Evernote -- no settings changed in Firefox.

 

Ok, so then I figured, perhaps because the desktop EN has been updated, I need to update the Firefox plugin to 6.0.15.  So I did, and also updated Firefox to the newest version (I'd been running the next to newest version).  Still didn't work.

 

Tried disabling various plugins -- especialy related to downloading (e.g. Free Download Manager, Flashgot, DownloadthemAll) because I seemed to remember that these can sometimes play badly with Evernote (or perhaps the other way around).   No dice.  Restarted things, Reset settings on the EN plugin.  Nothing.

 

On my Firefox > Tools menu, I see "web clipper" at the bottom, but it is grayed out. 

 

I'm really unhappy about this, since I use EN a lot, and Firefox is my preferred browser -- so much so, that I'd rather give up EN than Firefox. 

 

So, anyone have any experience with this?  There was much fanfare about this release of the plugin, but it doesn't work at all for me.   And as far as I can tell, what triggered everything breaking was upgrading to the newest desktop version of EN -- does that possibly change some kind of browser settings or compatibility?

Share this post


Link to post
  • 0

It is something to do with the recent patch released. I have lost it too. Not sure if it was the recent Evernote patch or the FireFox upgrade to 37 that caused the problem as I can not longer see the icon in the toolbar. I tried reinstalling the add on but that makes no difference. I can see the add on and configure it but I cannot find the Icon to place in the tool bar it has disappeared.

 

Firefox 37.0.1

Windows 8.1 64 Bit

Norton 360

 

Appearance

Default 31.0.1

 

Extensions
Adblock plus 2.6.9

Add to Wunderlist 3.1.0

Blur 4.5.1334

Buffer 2.10.3

Dictionary extension 3.0.12.1

Disconnect 3.15.3
Evernote web clipper 6.0.1.5

Logitech Setpoint 6.5

Norton toolbar 2014.7.12.7

Plugins:

Always activate
Shockwave Flash 17.0.0.134
OpenH264 Video Codec provided by cisco systems 1.3

Ask to activate

Google update 1.3.26.9
Adobe Acrobat, 11.0.10.32

Intel Identity protection technology 4.0.5.0

Microsoft Office 2013 15.0.4514.1000

Photo Gallery 16.4.3508.205

Share this post


Link to post
  • 0

If you have the issue where the toolbar icon is missing please help us by sending a list of other extensions you have installed. Feel free to send it to me in a Private message if you feel uncomfortable post it to the public. 

- List of other extensions installed

- Firefox version

- OS version

 

We have reasons to believe there's a conflict with our button with other extensions. 

Thx

  • Like 1

Share this post


Link to post
  • 0

Thanks jbignert...

 

Here are my extensions:

 

NoScript

AdblockerPlus

Classic Theme Restorer

ColorZilla

FEBE  (a FF settings backup extension)

Firebug

HTTPS Everywhere

FlashGot

LastPass

MeasureIt

TabMixPlus

Word Count Tool 

Free Download Manager Plugin* (*currently disabled, but normally enabled)

 

(Of the above, Word Count Tool is totally not important to me, but I do regularly use most of the others)

 

 

Also disabled (and these are always disabled):

 

Avast Online Security plugin  (Avast normally is running on the system, but not the web protection part)

Logitech Setpoint  (related to smooth scrolling)

Skype Click to Call

 

Yeah, I know -- a lot of factors, but wondering if there are known issues with certain extensions.  

 

I vaguely recall having a similar problem with the last version of EN, but can't recall how I resolved it.

 

BTW, in addition to not finding the EN button in VIEW > TOOLBARS > CUSTOMIZE, the menu entry "Web Clipper" is grayed out in TOOLS, and there are no EN clipper menu items appearing in the right-click context menu.

 

Thanks for looking at this.

 

 

 

LATER EDIT 4/9/15:

 

Forgot to include:  using Firefox 37.0.1.   OS:  Windows 7, 64bit.   I didn't include Firefox "extensions" in my list above, only "add ons" (which used to be called extensions).  If you feel the extension list is relevant, I will also add that.

  • Like 1

Share this post


Link to post
  • 0

Hi Support, I have the exact same issue that Yars_Revenge has. Thanks for looking into this.

 

Firefox 37.0.1

 

Extensions:
adblock plus 2.6.9
check4change 1.9.5
Evernote web clipper 6.0.1.5
Ghostery 5.4.3
quickjs 1.2
x-notifier 3.5.6
adobe acrobat create pdf (disabled)

Plugins:
shockwave Flash 16.0.0.305
All these are disabled:
Adobe Acrobat NPAPI plug-in, 11.0.11
AdobeAAMDetect 1.0.0.0
IphotoPhotocast 7.0
Java applet plug-in Java 8 Update 31
OpenH264 Video Codec provided by cisco systems
QuickTime Plug-in 7.7.1
Shockwave for director 11.66.6r636

  • Like 1

Share this post


Link to post
  • 0

ilander, I was going to attempt your suggestion but under the "Tools" selection EN is no longer listed at the bottom like it was previously.  No dice for me.  Thanks for responding though.

 

 

Firefox 37.0.1

 

Extensions

Xmarks 4.3.6

Evernote web clipper 6.0.1.5

 

Appearance

Default

Plugins
Foxit Reader Plugin for Mozilla  2.2.5.107

Java™ Platform SE 8 U40  11.40.2.25

Silverlight Plug-in 5.1.50514.0

QuickTime Plug-in  7.7.6  7.7.6.0

Shockwave  Flash 17.0.0.134

Disabled Plugins
OpenH264 Video Codec provided by Cisco System, Inc. 1.3

Java Deployment Toolkit  7.0.250.17  10.25.2.17

Dassault Systemes 3dxml Plug-in  6.212.2.11340

Google Update  1.3.26.9

ActiveTouch General Plin Container  27.32.2012.709

iTunes Application Detector 1.0.1.1

Microsoft Office 2010  14.0.4730.1010

Microsoft Office 2010  14.0.4671.1000

Windows Activation Technologies  1.1.7600.16395

Window Live Photo Gallery  15.4.3508.1109

Zeon Plus  2.0.0.0

 

Thanks jbignert

  • Like 1

Share this post


Link to post
  • 0

same greyed out menu item and lack of clipper in Yosemite and firefox

 

edit: fixed it by logging in to the sidebar in google search results that Evernote is integrated in.

Share this post


Link to post
  • 0

I am having the same issue with the EN WebClipper. However, I also have the 'Clearly' addon which still shows in the right click menu and the 'Tools' menu. WebClipper does not appear in either one.

 

OS - Win 7, EN 5.8.5.7193, WebClipper 6.0.15, Clearly 10.2..7

 

Looking forward to a fix.

Share this post


Link to post
  • 0

Most likely this is caused by a conflicting preference in Firefox.

 
There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' & using Firefox in 'Private browsing mode' The button in the toolbar will disappear. 
To change this setting go to:
- Firefox preferences > Privacy tab and locate the 'History' setting.
- Change this to ‘Remember history’ and restart.
- Web Clipper will show up again. 
 
We are looking at ways to get around this. 
  • Like 1

Share this post


Link to post
  • 0

The suggested fix does not correct the problem - the Evernote option does not appear in the context menu. Is there any way to go back to a previous version of Web Clipper?

Share this post


Link to post
  • 0

 

Most likely this is caused by a conflicting preference in Firefox.

 
There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' & using Firefox in 'Private browsing mode' The button in the toolbar will disappear. 
To change this setting go to:
- Firefox preferences > Privacy tab and locate the 'History' setting.
- Change this to ‘Remember history’ and restart.
- Web Clipper will show up again. 
 
We are looking at ways to get around this. 

 

 

This is not the source of the problem for me as I have the 'Remember history' selected.

I have the the EN elephant icon back on the Tool Bar but it is not listed in either the context menu (right click on page) nor the Tools menu.

Note that the 'Clearly' add on is listed in both the context menu and Tools menu.

Win7 64 bit, EN 5.8.5.7193, Webclipper 6., Clearly 10.2, Firefox 37.

Share this post


Link to post
  • 0

I have the same issue:

 

-EN web clipper button appears (and works ok) in Toolbar, BUT...

 

-EN options are missing from context menu if you right-click on page:
 this is IMMENSELY ANNOYING as I used this all day to clip images to EN!

 

-also "Webclipper" is greyed-out in the Tools menu

 

on FF 37.0.1 on Mac with Yosemite; desktop EN 6.0.8 direct

Share this post


Link to post
  • 0

I have the same issue:

 

-EN web clipper button appears (and works ok) in Toolbar, BUT...

 

-EN options are missing from context menu if you right-click on page:

 this is IMMENSELY ANNOYING as I used this all day to clip images to EN!

 

-also "Webclipper" is greyed-out in the Tools menu

 

on FF 37.0.1 on Mac with Yosemite; desktop EN 6.0.8 direct

Exactly the same over here: latest FF version on Windows 7

Share this post


Link to post
  • 0

I tried the "Remember History" suggestion for the hell of it and it worked......the EN icon is on the toolbar and under the "Tools" menu selection the "Webclipper" option is present, neither of these were present when the issue occurred.  It seems to be working but looking forward to the eventual solution.

 

-AFJr

Share this post


Link to post
  • 0

I tried the "Remember History" suggestion for the hell of it and it worked......the EN icon is on the toolbar and under the "Tools" menu selection the "Webclipper" option is present, neither of these were present when the issue occurred.  It seems to be working but looking forward to the eventual solution.

 

-AFJr

 

Despite having 'remember history' selected before I tried again: unmarked it, closed FF, open FF, mark it, re-boot, and Voila the non-working icon brings up the clip window. BUT it is greyed out on the Tools menu and does not appear in the right click context menu. I've switched to IE where the webclipper still shows in the context menu. I do prefer Firefox but it seems that they keep mucking up features that I like and use.

Share this post


Link to post
  • 0

 

I tried the "Remember History" suggestion for the hell of it and it worked......the EN icon is on the toolbar and under the "Tools" menu selection the "Webclipper" option is present, neither of these were present when the issue occurred.  It seems to be working but looking forward to the eventual solution.

 

-AFJr

 

Despite having 'remember history' selected before I tried again: unmarked it, closed FF, open FF, mark it, re-boot, and Voila the non-working icon brings up the clip window. BUT it is greyed out on the Tools menu and does not appear in the right click context menu. I've switched to IE where the webclipper still shows in the context menu. I do prefer Firefox but it seems that they keep mucking up features that I like and use.

 

It didn't work for me. I did all the steps that have been suggested but the icon didn't show up. I have Win8 64 bits. Another suggestion?

Share this post


Link to post
  • 0

A workaound seems to be to install the Shareholic addon which allows you to access the Evernote Web Clipper. Webclipper doesn't show up on the toolbar, the menu or the right context menu but for some reason it appears in Shareholic so I'm able to use Web Clipper in Firefox pending a fix. I now realize how much I relied on WebClipper.

Share this post


Link to post
  • 0

I am also having this problem after updating to Firefox 37.01 and thought I would add some information that might help with a real fix. The only other changes I made to my browser was adding FireBug and FirePath Addons, which are both working. The Evernote Reports are also not working right now for this particular version of Evernote. I am using Evernote version 6.0.15 on a MacBook Air from 2011 running Lion (OS X 10.7.5)

Share this post


Link to post
  • 0

Same problem - I cannot start Firefox, because it crashes. After Web Clipper disabling everything is OK. When I disable every addon except Web Clipper the problem is still here.

 

There must be a problem between Firefox and Evernote Web Clipper.

 

Windows 7 Pro 64bit

Firefox 37.01

 

Share this post


Link to post
  • 0

 

Most likely this is caused by a conflicting preference in Firefox.

 
There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' & using Firefox in 'Private browsing mode' The button in the toolbar will disappear. 
To change this setting go to:
- Firefox preferences > Privacy tab and locate the 'History' setting.
- Change this to ‘Remember history’ and restart.
- Web Clipper will show up again. 
 
We are looking at ways to get around this. 

 

I wish this were true, but it did nothing for me. I still have no Web Clipper when using Private Browsing mode with Firefox.

Share this post


Link to post
  • 0

The suggested solution (remember history) means that you can't use Private Browsimg mode with Firefox until this bug is fixed. You have to leave the setting "Remember History" to access the Web Clipper.

Share this post


Link to post
  • 0

I had the problem that Webclipper was working, but the Webclipper functions where missing in the right mouse context menu.

 

The problem was fixed on my computer using the "Refresh Firefox..." Feature on the Troubleshooting Information page (Attention: this will remove Settings and Add-Ons).

 

Accessing the Troubleshooting Information page

Click the menu button (the three bars) , click "help" (Question mark on the bottom)  and select "Troubleshooting Information".

... or the "Help" menu on the top and "Troubleshooting Information" from this menu.

 

"Refresh Firefox..." is on the top right of the page

 

You need to reinstall all your Add-Ons (Webclipper, etc) if you try this.

 

The preference "Remember history" is also important. If I change it to "Never remember history" Webclipper is not visible at all.

Share this post


Link to post
  • 0

I had the problem that Webclipper was working, but the Webclipper functions where missing in the right mouse context menu.

 

The problem was fixed on my computer using the "Refresh Firefox..." Feature on the Troubleshooting Information page (Attention: this will remove Settings and Add-Ons).

 

Accessing the Troubleshooting Information page

Click the menu button (the three bars) , click "help" (Question mark on the bottom)  and select "Troubleshooting Information".

... or the "Help" menu on the top and "Troubleshooting Information" from this menu.

 

"Refresh Firefox..." is on the top right of the page

 

You need to reinstall the Add-Ons (Webclipper) after this.

Well, this did not work to restore WebClipper to it's previous state. Plus I had to re-install all of my add-ons!

What happens now requires clicking on the elephant head icon, selecting the clip options, and then the save button. Surely not as easy as before when a simple right click and option click did the job.

This 'fix' resulted in no options  when right clicking in the page (context menu), only the add-on 'Clearly' displays in the context menu & the Tools drop down. Webclipper now appears in the Tools drop down but it is greyed out.

 

Just another 'improvement' that would have been better left on the shelf.

Share this post


Link to post
  • 0

Same problem as above. The update to Firefox 36 made the Evernote Clipper icon vanish. After repeatedly trying to remove and install various versions of Firefox, it occurred to me that it must be the new version of the web clipper. They should actually test these things out like a real user before releasing them. It is not enough to have the developer add a bell or whistle that he or she likes and then destroy what was good. Microsoft had a corner on that market, but now it seems like all the web develpers are jumping on the bandwagon. Sometimes, a hammer is just a hammer, and needs to be a hammer and work like a hammer if you want to pound nails. I really does not need to be a Swiss Army knife! Developers should make sure that all so called upgrades give the user the choice to simply use the app as they were using it. Many of us are happy when things work. Most are not when they don't!

 

Evernote, are you listening???? I have been a premium member for years, but this is very discouraging.

Share this post


Link to post
  • 0

I just found a place on Firefox where you can download prior versions of the  Evernote Web Clipper. I reinstalled version 5.9 and the icon and clipping came back. This is clearly a problem of the update to the Evernote clipper. I also had rechecked the history tab to be sure it did not have the not remember check on Firefox. I am using Firefox 37.1 and the destop version of Evernote is 5.8.5. Also, I am a premium Evernote member and use it all the time. It is by far the best app I have ever used with the Tab Group Manager app for managing tabs on Firefox a close second. Note, Tab Groups Manager has a development group on Google that has versions that will work with Firefox later than version 19.

 

Evernote, please remove the update to 6.0.15 until this bug is fixed! You are creating a lot of bad vibes in your loyal users. The clip feature is a huge help to anyone doing research.

Share this post


Link to post
  • 0

I just found a place on Firefox where you can download prior versions of the  Evernote Web Clipper. I reinstalled version 5.9 and the icon and clipping came back. This is clearly a problem of the update to the Evernote clipper. I also had rechecked the history tab to be sure it did not have

 

Where did you find the old version to re-load? I would love to go back too!

Share this post


Link to post
  • 0

 

I just found a place on Firefox where you can download prior versions of the  Evernote Web Clipper. I reinstalled version 5.9 and the icon and clipping came back. This is clearly a problem of the update to the Evernote clipper. I also had rechecked the history tab to be sure it did not have

 

Where did you find the old version to re-load? I would love to go back too!

 

Never Mind - found it:

https://addons.mozilla.org/en-us/firefox/addon/evernote-web-clipper/versions/

Share this post


Link to post
  • 0

For me, installing the previous 5.9.1 version of the Firefox clipper worked BUT only if the clipper is set to "Send Clips to Evenote Web" and NOT to "Send Clips to Evernote Desktop."  The 5.9.1 clipper does not seem to be compatible with the current 5.8.5 Windows desktop client.

 

The previous version of the clipper is here:  https://addons.mozilla.org/en-us/firefox/addon/evernote-web-clipper/versions/

 

Rob

  • Like 2

Share this post


Link to post
  • 0

For me, installing the previous 5.9.1 version of the Firefox clipper worked BUT only if the clipper is set to "Send Clips to Evenote Web" and NOT to "Send Clips to Evernote Desktop."  The 5.9.1 clipper does not seem to be compatible with the current 5.8.5 Windows desktop client.

 

The previous version of the clipper is here:  https://addons.mozilla.org/en-us/firefox/addon/evernote-web-clipper/versions/

 

Rob

Thanks guys - previous version was a great find.

Just a point on Rob's update above: I can configure Send to Desktop, and it works ok - but I'm using an old client (5.0.3)

Which makes me shake my head ruefully, because I stopped updating desktop clients as a policy..unless really required.But I kept updating the Web Clipper add-on (running FF latest).

Big mistake.

This will teach me just to not update Evernote ... ever

maybe someone needs to tell the development team that we don't need those new cup-holders if they're gonna stop the car running...

 

  • Like 1

Share this post


Link to post
  • 0

With regard to re-installing the previous web clipper. It works for me running the current EN & FF versions. The option to 'Clip to desktop' also works in this configuration.

Share this post


Link to post
  • 0

As I just discovered, you also have to have the Web Clipper extension set to "Automatic Updates: Off" or, of course, the current buggy one will replace the older version you downloaded to workaround those bugs. :( Click on "More" next to the extension listing, and turn updates "off."

Share this post


Link to post
  • 0

I'm having the same problem. I can only assume Firefox has auto updated as I started up yesterday to find all my commonly used extensions had been disabled/disappeared. I reloaded them to find web clipper no longer shows up in the context menu or in the tool bar on Windows 7 Ultimate 64 bit and Firefox 37.01.

I 'refreshed' Firefox, which I assume means rebuild the profile from scratch, deleted the web clipper profile file too. Reinstalled all my plugins clean.

I run:

Disconnect

Https everywhere

Adblock Plus

WOT

Clearly

Lastpass

Collusion

Share this post


Link to post
  • 0

As I just discovered, you also have to have the Web Clipper extension set to "Automatic Updates: Off" or, of course, the current buggy one will replace the older version you downloaded to workaround those bugs. :( Click on "More" next to the extension listing, and turn updates "off."

 

Aaaargh.

Sigh...yes...it had done just that.

Thanks again! ;-)

Share this post


Link to post
  • 0

I overcame the absent button problem by disabling all other extensions, changing to the default theme and reinstalling the extension - only then I could see the button.

 

I then enabled my vertical toolbar extension and moved the evernote icon into it - then I enabled everything else.

 

While you're reinstating  evernote into the context menu could you PLEASE change the button icon.  It's nigh on IMPOSSIBLE to see with a dark theme. 

 

S5jTui70.jpg

 

Make the elephant Green, or detect the current theme's colour and if its dark then make the elephant white - anything but a black elephant on a black toolbar.

 

Why is Evernote so fixated on white background. There are ophthalmic conditions where white is the WORST background colour!! In some people can trigger epileptic seizures. 

 

Surely, you have a duty of care to do the least possible harm to your customers - at least!

 

RP

Share this post


Link to post
  • 0

Just ran into this problem (web clipper options missing from contextual menu, WebClipper item grayed out in Tools menu), and the suggestion in reply #10 by Bounce worked for me:

 

Go to google.com, do a random search, click where it says something like "Log in to Web Clipper" to the right of the search results, enter credentials. Both menus are working properly now.

Share this post


Link to post
  • 0

I have the same problem with Firefox 28 on win xp and win 7, the toolbar icon and any where else evernote should display it doesn't display at all.

 

I tried the .17 beta and nothing changed... web clipper is completely useless. :(

 

So I rolled back to 5.9.1  :)

Share this post


Link to post
  • 0

The Windows installation instructions for the beta clipper say:
 

Steps to install beta: Windows
1) Disable your existing Firefox Web Clipper version

2) Open new firefox tab

3) Open finder window with location of xpi file and drag and drop this onto any open Firefox window.  
This installs it.
 
But isn't the "finder window" only on Macs?  I've tried several times to install this beta extension, with no success.  Windows XP Pro 32-bit.

 

New beta version with a fix for this available here https://discussion.evernote.com/topic/83504-firefox-web-clipper-6017-beta/

Share this post


Link to post
  • 0

All you have to do is log in.

 

Posted 29 April 2015 - 09:52 AM

Just ran into this problem (web clipper options missing from contextual menu, WebClipper item grayed out in Tools menu), and the suggestion in reply #10 by Bounce worked for me:

 

Go to google.com, do a random search, click where it says something like "Log in to Web Clipper" to the right of the search results, enter credentials. Both menus are working properly now.

Share this post


Link to post
  • 0

It comes back!! In Firefox 38 it comes back for itself. Just update the browser wit the new version and it was there!.

Share this post


Link to post
  • 0

This is so annoying. The entires have disappeared from the right-click menu. When I click the options within the Firefox add-on section I see that I am signed out of the web clipper. This is the latest Firefox 38.01, latest desktop EN, latest EN web clipper, Windows 8.1.

 

On my laptop Windows 7 I do have the right-click menu entries. A pop-up appeared when I clicked the EN button and I signed in.

 

I don't have the sign-in link on my Google page. I use Google.co.uk which may be different. I'll try a VPN.

 

EDIT: I found a link to try google.com. The sign-in link still didn't show up.

 

How long has this been going on and when will it be fixed?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...