Jump to content
rickyzhu

space disappear after copy to EN from iTerm

Recommended Posts

I am on 6.0.6 on Mac, the copy & Paste used to work perfect.

 

Recently, I found that after copied from iTerm to EN, all space in the begin of the line will lost.  The format become ugly. 

 

I have set the font to "menlo" which is fixed width.

 

in iTerm, it looks like:

        0 - 1 us: 0 0

        2 - 4 us: 0 0
        4 - 8 us: 0 0
        8 - 16 us: 0 0
       16 - 32 us: 0 0
       32 - 64 us: 0 0
       64 - 128 us: 0 0
      128 - 256 us: 0 0
      256 - 512 us: 1 0
      512 - 1024 us: 6405 0
     1024 - 2048 us: 15298 0
     2048 - 4096 us: 5906 0
     4096 - 8192 us: 613 0
     8192 - 16384 us: 1031 0
    16384 - 32768 us: 62 0
    32768 - 65536 us: 16 0
    65536 - 131072 us: 1 0
   131072 - 262144 us: 0 0
   262144 - 524288 us: 0 0
   524288 - 1048576 us: 0 0
  1048576 - 2097152 us: 0 0
  2097152 - 4194304 us: 0 0
  4194304 - 8388608 us: 0 0
  8388608 - 16777216 us: 0 0
 16777216 - 33554432 us: 0 0
 33554432 - 67108864 us: 0 0
 67108864 - 134217728 us: 0 0
134217728 - 268435456 us: 0 0
[oracle@database ~]$
 

It suppose should looks like in the below code format .

Minimum Small Latency=2041 usecs @ Small=1 and Large=0Small Read Latency: avg=2041 us, min=497 us, max=69230 us, std dev=2273 us @ Small=1 and Large=0Small Read / Write Latency Histogram @ Small=2 and Large=0	Latency:		# of IOs (read) 	 # of IOs (write)        0 - 1		us:		0			0        2 - 4		us:		0			0        4 - 8		us:		0			0        8 - 16		us:		0			0       16 - 32		us:		0			0       32 - 64		us:		0			0       64 - 128		us:		0			0      128 - 256		us:		0			0      256 - 512		us:		1			0      512 - 1024	us:		6405			0     1024 - 2048	us:		15298			0     2048 - 4096	us:		5906			0     4096 - 8192	us:		613			0     8192 - 16384	us:		1031			0    16384 - 32768	us:		62			0    32768 - 65536	us:		16			0    65536 - 131072	us:		1			0   131072 - 262144	us:		0			0   262144 - 524288	us:		0			0   524288 - 1048576	us:		0			0  1048576 - 2097152	us:		0			0  2097152 - 4194304	us:		0			0  4194304 - 8388608	us:		0			0  8388608 - 16777216	us:		0			0 16777216 - 33554432	us:		0			0 33554432 - 67108864	us:		0			0 67108864 - 134217728	us:		0			0134217728 - 268435456	us:		0			0[oracle@database ~]$

Anything set incorrect, please help. Thanks!!

 

 

Share this post


Link to post

×
×
  • Create New...