Jump to content
tettoffensive

Evernote w scansnap s1100

Recommended Posts

So I bought the Fujitsu Scansnaps s1100 a couple years ago before Evernote had the giant scansnap they now sell in their marketplace. At the time this is what Evernote recommended and I chose it because of it's integration with evernote and because it's so compact and I live in a small San Francisco apt and prefer something compact.

 

So I was dissapointed that the new software Evernote has for Scansnap doesn't work with models like mine and the software downloads from fujitsu no longer have the "Scan to Evernote" feature that the software used to come with (I have an new laptop). Ideally, I'd just prefer Evernote's version of the software to work with the s1100 since it's much nicer then fujitsu's (this is for Mac OSX btw). But even if Fujitsu's would Scan to Evernote again that would at least work.

 

I can't be the only person using the s1100 for Evernote?

 

Anyone have a solution for the s1100 and Evernote?

Share this post


Link to post

I don't know the difference between the s1100 versus the s1300 which I have, but I modified my settings to scan to the import folder that I use in Evernote. Scans then show up in a notebook called Scans in my EN. FWIW.

Share this post


Link to post

Yup.  I'd second the 'scan to folder' and use (or move to) Import Folder as a probable fix here...

Share this post


Link to post

Guessing that the Import Folder is something you set up with automator. Makes sense. Still find it lame that a scanner which was recommended is no longer supported directly.

 

(btw, the s1100 is even smaller than the s1300 - that ones not bad either in size, but the one they sell now is huge!)

Share this post


Link to post

Actually be import folder option is in Evernote. Anything dropped into the folder it's imported into Evernote. This assumes you are using one of the desktop EN apps.

Share this post


Link to post

I had this same problem and I solved it.

 

I had a Snapscan S1100 and it worked fine on my older mac, but I have a new mac.  It's Fujitsu's fault but here is what I did:

1) goto Fujitsu's web site and find software downloads for S1100, this will get snapscan's v3.2 L31 software; this is old software, and it doesn't include evernote--but download and install (note that the in-app update does not work).

2) go back to Fujitu's very same website, and when you get to downloads, there's a second tab that's called "updates"; I had to click on it twice to get it to go, but this lists v3.2 L71.  Download and install this (note that my old macbook was running v3.2 L61, this told me the non-evernote compatible L31 must've been old software with outdated link to the update site)

 

Now the S1100 behaves normally, giving me the usual options including PDF to evernote.  This was a pricey scanner, but the linking to Evernote makes it money very well spent.  If I could have one request, it would be encryption of evernote so that evernote had no access to my data in the event they were hacked (again).  So, I cannot use Evernote for sensitive scanned documents, only non-sensitive ones.  But it's still an excellent platform especially with a good scanner!

 

Summary of Fujitsu fails for this process:

1) Forcing installation of an outdated version with add-on update download requirement

2) Not documenting this very well (their website uses the language "install then update" but the update link goes to the full install L31 and not the L71 update.

3) Not updating the base software's update link--if it had simply updated on its own this would have been smoother.

 

Hope this helps someone!

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...