Jump to content
gayle

ANSWERED "Evernote Upload" replaces my email address in Mac Mail

Recommended Posts

I am using a Macbook Pro [mid 2012] and just updated to Yosemite. I am using Mac Mail for my email management. In the second column of the Inbox email pane, I have selected "TO" for sorting my incoming emails. I have several mail accounts.  All the email that was sent to my main email address is now listed as "Evernote Upload". What is going on? This is really annoying. Please help! I want my email address to show up not "Evernote Upload"!

 

I thank you in advance for anything you can tell me that will fix this.

Gayle  ;-)

 

post-83717-0-15929800-1423395311_thumb.p

Share this post


Link to post

I am having the same problem with my apple mail account. If you figure out a solution please let me know.

Share this post


Link to post

Hi, 

What has happened is in your Apple Contacts App on your Mac, there is now a Contact called "Evernote . . . ."

1. Launch Contacts

2. Search for "Evernote"

3. Delete the contact

4. Quit and Restart your computer.

5. Relaunch Mail

 

* If your Contacts are synced with iCloud, then you have to turn off Syncing Contacts with iCloud before you delete the Contact.

  Then Restart your computer and turn iCloud Contacts back on.

 

Hope that helps.

On occasion this has happened to me where another word has taken over in my mail program in the "To' column. It's always a contact that has to be removed.

 

Cheers, 

Gayle

  • Like 1

Share this post


Link to post

In my case, after simply deleting the Contact then restarting Mail seemed to fix the problem.

Every email that displayed as being from "Evernote Upload" was now from "Me".

Thanks a bunch!  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...