Jump to content

Recommended Posts

Dear Evernote Team,

 

I have found that a particular note is not saving.  This is quite disconcerting as I save important information here.  I am using a evernote on my mac.  When I write in this note and change to a new note and change back to the original note the text I wrote moments before is missing.  Other notes do not seem to be affected.  I do also have evernote on my andriod phone but I rarely use it there.

 

I am a premium member, please can you advise me on this?

 

Best,

Mark

Share this post


Link to post

Hi.  As a premium user you will have access to Evernote Support,  so I'd suggest you complete a lost data report by choosing "report a bug..." in the first dropdown after logging into this link - https://evernote.com/contact/support/ - Once you receive a ticket number you will be able to use the Chat feature for one-to-one help.  (Support and chat are available weekdays,  PST)

Meantime other lost data posts here were apparently fixed with the last update to EN Mac 6.0.5 - are you using that version?

You could try exporting your current note to an ENEX file and then re-import a copy note - this will exclude any extraneous characters or coding that might be complicating the sync process.  You could also look at making new comments into a new note linked by a tag or the title rather than by amending the previous content.

Share this post


Link to post

I have found that a particular note is not saving.  This is quite disconcerting as I save important information here.  I am using a evernote on my mac.  When I write in this note and change to a new note and change back to the original note the text I wrote moments before is missing.  Other notes do not seem to be affected. 

 

If I understand correctly, your issue is with SAVING changes locally rather than SYNCING to the Evernote Cloud.

 

I think this is very unusual, and may point to some problem/corruption unique to the Note that won't save.

I'd suggest that you open the Note in question, select all of its contents, and paste into a NEW Note.

You might also try pasting into another app (like MS Word), then copy/paste from the app into a NEW EN Note.

Then see if you have any problems with making changes and saving the new Note.

 

If this works, then just delete the OLD Note, and use the NEW Note going forward.

If not, post back here with the details of your results.

  • Like 1

Share this post


Link to post

Also, just for clarity's sake, I hope you understand this is a User Forum, not a direct link to Evernote Tech Support, which is why Gazumped pointed out that as a Premium user, you can access Tech Support if you'd like.

Share this post


Link to post

Thanks all,

 

Gazumped, thanks, I have taken a ticket and hope to hear from the team next week.  I tried exporting and importing as you suggested and the problem persisted in the new note

 

Jmichael, yes it is a SAVING problem and copying to a new note first pastes the entire note text and then when I switch to a new note and then back again the text has not been saved in the new note (i.e. the note is blank).  

 

I will post back here with the outcome of my interaction with evernote.

 

Thanks for your help.

Share this post


Link to post

I had this issue as well. In my case I had used Microsoft OneNote for some time but My company decided to no longer use Microsoft products so I was forced to choose an alternative. I chose to use EverNote and imported my OneNote notebooks over.

I started noticing certain notes were not saving their data no matter how many times I tried, but I could never figure out why only a few specific notes had the issue. I then one day noticed that an note it was happening with had a 'email attachment' from outlook which had been added when I was still using outlook.  The file appeared to be corrupted somehow as the file name had been altered to a random string of numbers and the file format was not recognizable. 

As soon as I deleted this outlook email attachment from the note the saving issue no longer appeared. You may want to check for any file attachments like this as the culprit in my case it appeared as a white box at the very bottom of the note

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...