Jump to content
mbms

Audio Attachments, how to disable auto-play?

Recommended Posts

Hi. I like to keep some notes that are structured like this:

 

- written note text 1

 

- audio attachment 1

 

- written note text 2

 

- audio attachment 2

 

[..]

 

- written note text n

 

- audio attachment n

 

 

In the desktop version it works very well. But, in the webinterface it happens that all audio clips (MP3) begin to play at the same time when I open the note. That sounds kind of confusing. Is it possible to switch this auto-play function off?

 

Thanks in avance for your suggestions.

 

Best regards. Martin

  • Like 1

Share this post


Link to post

Dont have exprience in this myself..

 

If what you are saying is the normal application I am genuinely against this with the highest regards...

Facebook also does this autoplay thing... And I absolutely hate it...

 

If I want to watch a video I will press play thank you very much...

I dont need various tabs playing and making noises, whilst I am trying to do something else...

 

Good suggestion.

 

This needs to be fixed.

I hope there is a local option to at least disable this option.

 

It should never be a standard way of doing things

Share this post


Link to post

Hm. It is amazing - as if Evernote read my mind over night and already fixed this issue. In the meanwhile it seems to be fixed.

 

The last time when I tried this (January 13th), it behaved as I described in my first post. Today (January 15th) it behaves like I expected it to be :) Autoplay is switched off by default. And when I click on an audio attachment it opens a new tab in my Firefox and starts playing. Perfect.

 

Thank you.

  • Like 1

Share this post


Link to post

Hm. It is amazing - as if Evernote read my mind over night and already fixed this issue. In the meanwhile it seems to be fixed.

 

The last time when I tried this (January 13th), it behaved as I described in my first post. Today (January 15th) it behaves like I expected it to be :) Autoplay is switched off by default. And when I click on an audio attachment it opens a new tab in my Firefox and starts playing. Perfect.

 

Thank you.

 

Good to hear! :) I hope it stays that way.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...