Jump to content
MikMik

chrome Wrong shortcut with Spanish keyboard

Recommended Posts

Even though I have set up the shortcut to launch the Web Clipper to ' (I haven't touched it, so I guess it is the default), it actually launches when I press "ñ".

I've seen this kind of behaviour before, in other web apps, where the shortcut to show the list of shortcuts is supposed to be "?" but what actually shows them is "Ç".

 

I guess it is some kind of mapping problem, but it is really annoying, because sometimes it triggers the shortcut when I'm typing (I guess it fails to detect I'm in a text box or something...)

Share this post


Link to post

I recommend you disable keyboard shortcuts. 

Go to Web Clipper Options page > Keyboard shortcuts and check the box that disables all keyboard shortcuts. Restart Chrome and it should go away. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...