Jump to content
Kiddokay

Workchat not showing Profile picture on both ends

Recommended Posts

Hi!

 

Workchat isn't picking my profile picture both on my end and the other end. It only shows a gray icon. Profile picture has been setup correctly in my account.

 

Fokke

 

Share this post


Link to post

Having the same issue. Can clearly see that my profile has an image, but it's not displayed in the chat window. Does it on Mac version 6.0.5 and Windows version 5.8.1.6061.

 

 

Share this post


Link to post

Interestingly when I just tried to upload the photo as a picture for these forum posts it said the image I was using was too large (max of 50kb and the image is 123kb). It's the same image I'm using form my Evernote account profile so I wonder if there is a limit there too but it's just not displaying it. I'll try a smaller picture and report back...

Share this post


Link to post

Nope. Smaller picture made no difference (and to be fair, the comments of the User Profile section on the web does say 700k limit).

Share this post


Link to post

Seeing the same issue here on two macs chatting with each other through the desktop client.  We've each got default profile pictures that reflect the first letter of our names.

post-255882-0-73695400-1429887667_thumb.

  • Like 1

Share this post


Link to post

Any progress here? I still have this problem ... Contact picture of my colleague shows up in work chat on my iPhone, but not in the desktop version (Mac).

Share this post


Link to post

Same problem.  This seems like a wide spread issue.  Is Evernote working on this?   This is such a simple interface issue, I'd think they would be able to fix it soon.     

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...