Jump to content
dkingsella

Saved Search not working on mobile devices (ipad/iphone)...possible sync issue?

Recommended Posts

I have created a saved search in my Evernote desktop.  The saved search shows up on my ios devices (ipad & iphone), but when you click on the short cut it says "No results found" that match the tag criteria.  In an attempt to resolve the issue I have deleted the saved search and recreated it as well as uninstalling the Evernote app from both of my mobile devices.  Still not working.  Sounds to me like a possible sync issue, but unsure.  Any thoughts?  I really need this to work.

 

Thanks!

 

Dave 

Share this post


Link to post

I am having the same issue. Close inspection is that it appears that the saved searches are not registering the syntax.. ie. tag:"@work" is not registering as a "tag" search on the mobile device...its looking for entire string "tag @work" and obviously not finding anything.

Any help out there would be appreciated!

Share this post


Link to post

I am having the same issue. Close inspection is that it appears that the saved searches are not registering the syntax.. ie. tag:"@work" is not registering as a "tag" search on the mobile device...its looking for entire string "tag @work" and obviously not finding anything.

Any help out there would be appreciated!

 

You might try renaming the tag "@work" to "ATwork" (temporarily) in EN Win / EN Mac.  You should also review/edit the Saved Search as well.  Sync, and run the Saved Search and note the results.

 

Then on your iPhone, sync Evernote and run the Saved Search.  Does it now match Win/Mac?

 

If that works, then I believe it confirms a bug in EN iOS (iPhone).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...