Jump to content
skittlespop123

web Web client unable to open password encrypted notes

Recommended Posts

The problem I'm having started off with not being able access my encrypted note on the Web client.

 

First I double clicked the grey password encryption bar like I normally do on the Desktop client and nothing happen. Out of frustration, I clicked it quickly a couple more times and then it suddenly disappeared.

 

This is only my 3rd or 4th time accessing my notes from the web client, and then I came to realization that the web client was in beta and password encrypted notes are not yet supported so the system might be buggy. I decided to check Evernote on a newly installed desktop client and then again on my phone to find no trace of the grey bar I needed to access my note. My note is now just blank, white space where the encryption bar used to be.

 

Is there any way I can retrieve the data from that note, even though the encyrption key bar is gone? Can I get the encryption key back? I still remember my hint and password needed to unlock it.

 

Thanks.

  • Like 1

Share this post


Link to post

That's a bummer :(

I've been waiting for that too. They recently added open attachment support, so I guess encrypted note support is soon to follow.

 

I don't know if note history supports encrypted notes. But you can try that.

To get to the note history, open a note on your desktop client, and click on the "Info" button. There you will find an item named "View History".

You may be able to restore a previous version if it is supported.

 

Good luck!

Share this post


Link to post

The problem I'm having started off with not being able access my encrypted note on the Web client.

 

First I double clicked the grey password encryption bar like I normally do on the Desktop client and nothing happen. Out of frustration, I clicked it quickly a couple more times and then it suddenly disappeared.

 

 

Hi skittlespop123, 

We're sorry to hear that this happened.  The Web Client Beta does not support decryption of content created from other clients at this moment but is a feature we will be adding in future releases. It is supported if you opt out of the Beta and use the standard Web Client.

 

Double clicking, etc should not have caused it to disappear. What I suspect may have happened is that while clicking it got selected and a keystroke deleted it. For example a space or an enter would have replaced the content. 

 

Are you currently a premium user?  If you are you can use your Mac Client or the Web Client (not the Beta) to go back in your version history. If this is really important information, then I can flag this with a member from our support team and we can assist you in retrieving a previous version.

 

Let me know how we can help. 

Nancy 

  • Like 1

Share this post


Link to post
Em 09/01/2015 at 23:53, nanphan disse:

 

Hi skittlespop123, 

We're sorry to hear that this happened.  The Web Client Beta does not support decryption of content created from other clients at this moment but is a feature we will be adding in future releases. It is supported if you opt out of the Beta and use the standard Web Client.

 

Double clicking, etc should not have caused it to disappear. What I suspect may have happened is that while clicking it got selected and a keystroke deleted it. For example a space or an enter would have replaced the content. 

 

Are you currently a premium user?  If you are you can use your Mac Client or the Web Client (not the Beta) to go back in your version history. If this is really important information, then I can flag this with a member from our support team and we can assist you in retrieving a previous version.

 

Let me know how we can help. 

Nancy 

Nothing yet (2019).

 

Aren't you guys going to implement that feature?

Share this post


Link to post
On 8/25/2019 at 1:35 AM, danielvartan said:

Nothing yet (2019).

 

Aren't you guys going to implement that feature?

That 4-year-old post references a different Web Beta,  but the advice is still true today.  You're probably using the latest beta - change to another version in Settings and decryption should work.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...