Jump to content
ericr

ios Evernote on iPhone 6 appears to be syncing but is unresponsive

Recommended Posts

Evernote has worked fine for me on iPhone 5s and iPhone 6.

 

Until now.

 

I start up the app, and it appears to be syncing, but I can't do anything -- tap on a note or change settings or anything -- except double click the home button, quit the app, and restart only to find that it appears to be syncing and is unresponsive.

 

I tried using Wi-Fi, I tried using cellular data, I tried waiting for several minutes -- nothing makes a difference.

 

I saw a discussion on this forum from about 10 days ago but without any solutions. The app just started working again, at least for some people. https://discussion.evernote.com/topic/78569-ios-sync-bug/

 

That doesn't really seem like a tolerable solution for a business-oriented productivity app.

 

So what do I do to fix this?

 

Is it a problem with the app?

 

Is it a problem with Evernote's servers?

Share this post


Link to post

No server issues that we're aware of - try uninstalling and reinstalling the app.

Share this post


Link to post

The most recent IOS version 7.6.3 seems to be syncing much better.  Check to see if that is the version that you have, and if not, upgrade from the app store.

Share this post


Link to post

I'm having the same issue.  EN is working on my Mac connected to wifi...However, my IOS version is basically useless.  I cannot access any notes, whether they are plain text or images.  Ive tried deleting the app and re-installing and I'm still having the same issue.  After a long time an error eventually pops up saying "Error, The request timed out".  Would love to get this resolved.  The app also completely freezes at times and I have to manually close it and re-open it.  

Share this post


Link to post

Found this in another thread and it seems to be working for me so far...I hope so, this has been very frustrating.

 

 

Posted 23 December 2014 - 02:24 PM

Hey folks -- just posted this info in the 7.6.2 update thread as well:
 

First, please make sure that you're running the latest version of the app from the store -- 7.6.3. You'll find this under Settings and scrolling to the bottom. For those of you still experiencing app hang issues in the latest version, there are two potential work arounds that may help:

 

1) Disable recently viewed notes in the Today widget. To try this, go to Settings > General, and change the "Recent Notes in Today" toggle to the off position.

2) If you are stuck in a hang loop, try a reboot of the device.

 

These are only temporary workarounds -- we are actively investigating these issues and looking to release a fix in our next update. Please let us know if these help resolve your issues in the meantime. If you're running into this and do not have the Today Widget on, PM me here as I'd like to request your activity logs. Thank you for your patience.

 

-jamie

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...