Jump to content
Jakub_

Not seeing note text and title disappearing

Recommended Posts

After the last update, I have noticed an irritating issue. Sometimes when I open Evernote App with my Macbook, I can't see any of the note texts but only titles. If I double click a title to see the note in full, the note opens without any text appearing. Once I close the note, the title has gone missing. Has anyone else encountered these issues?

Share this post


Link to post

Yes, I have encountered similar problem with my MBA after upgrading to version 6.0.3!  This is totallly annoying as all the notes can't be read and edited.  This is still allowed in the Apps version in my Android...

Share this post


Link to post

Have a look at Evernote's KB article about the release and subsequent issues...  https://evernote.com/contact/support/kb/#/article/105269246/

 

There's another new release - 6.0.4 Beta 2 - https://discussion.evernote.com/topic/78992-evernote-for-mac-604-beta-2-released/

 

But to install it see https://discussion.evernote.com/topic/77444-how-to-completely-remove-and-reinstall-en-mac/

Share this post


Link to post

I have this issue also. The quick, but annoying, fix is to reboot your Mac. I see the problem both on a Mac Book Pro retina and on an older iMac. Both systems are running OS X 10.10.1 and the Mac App Store version of Evernote 6.0.3.

 

  • Like 1

Share this post


Link to post

Just an update. I downloaded EN 6.0.4 Beta 2 and am running it now. I've restarted Evernote a couple of times which was usually sufficient for the disappearing note problem to appear and it has NOT happened yet with 6.0.4b2.

 

  • Like 1

Share this post


Link to post

Same thing here.  ...on Yosemite Mac

 

I've had to uninstall/reinstall since the update 4 times now. It works once it's reinstalled, but only for about a few days to a week and then I have to do the process over again. I can see and access notes fine via web client.

 

It's annoying and just about enough to make me switch to another client.

Share this post


Link to post

Thank you all of you....after re-installing (still a version 6.0.3), the contents re-appear and allow editing....hope this can last!
This is the reason why I have been afraid of updating any applications in recent years.  I may not need the so-called new fancy functions but the upgrade creates trouble here and there... :(

Share this post


Link to post

×
×
  • Create New...