Jump to content
timmyo1977

Version too old

Recommended Posts

I am getting this error message since upgrading to latest evernote version- your local evernote data is being managed by a newer version of Evernote.  Please use the latest version.  Mac os X 10.7.5.  Help please!

Share this post


Link to post

Assuming you have already done a restart of your Mac, the next step would be to reinstall the Evernote.app.

Move Evernote.app to the Mac Trash, restart your Mac, and re-download/install Evernote.

 

If that doesn't fix your issue, post back here with details, including the EN Mac ver# and whether AppStore or Direct Download.

Share this post


Link to post

×
×
  • Create New...