Jump to content
bennyblanco

Evernote issues on Mac

Recommended Posts

Need more info please:

  1. OS X Ver
  2. EN Mac Ver
  3. AppStore or Direct Download?

Share this post


Link to post

I'm seeing very similar behavior.  Just upgraded to Evernote v 6.0.3 (451151 App Store), ironically because I got an email from Evernote telling me I should do just that, as they'd seen me log in with an older mac client recently.

  • I got a dialog about upgrading the notes database.  I didn't pay much attention.
  • Created a new note.  The only text field I could edit was tags.  No title, no body text.
  • Highlighted an existing note.  Title and text don't appear -- for a long while.  Then they appear, and the title (not the text) seems to be editable.
  • The Evernote process is quiescent, so it's not like it's busy doing anything in the background.
  • While I was typing this post, another note which I had highlighted had finally appeared.  Again, the title is editable, the body text is not.
  • Everything is visible and editable from Evernote Web and iPad editions.  (The web edition offered to let me see the beta UI...for some reason, I was a bit gun shy about that :))

Hope that helps folks track things down.  In the meantime, I'm DOA on my primary Evernote platform.  :(

Share this post


Link to post

Similar to bennyblanco and Steve, after updating to 6.0.3:

  1. Each note takes from one to several minutes to load -- but is editable after that.
    1. E.g., for a file with a few-page text file with no graphics: prior to loading, Activity Monitor shows EN as busy with ~ 12 idle wakeups; after ~ 1 minute, file loaded and allowed editing.
  2. Creating a new note allows me to enter tags; sometimes also allows me to enter a title; but no editing.

Mac 10.10.1

Share this post


Link to post

Same for me.. MAC   OS X Yosemite  Version 10.10.1     Evernote 6.0.3      editing is not as good as previous version.     Help!!   :blink::wacko: :wacko: :wacko:

Share this post


Link to post

Have the same issue on both my MacBook Air (OS X 10.10.1) and Mac Mini (OS X 10.9.5), running Evernote v6.0.3 AppStore version. I had the same issue before updating Evernote. However, the same thing is happening after updating. The notes will disappear after some random length time. If you restart your computer, you will again be able to see and edit them.

 

Seriously losing confidence in Evernote now, it has been very frustrating after the UI redesign. I don't need a pretty Evernote, I need a working Evernote!!! Only iOS version is working properly. I'm going to re-evaluate whether I should continue as a Premium Subscriber. I'm very disappointed.

Share this post


Link to post

Same issue. Long lag time for note to load on Mac immediately after installing 6.0.3. Using OS 10.10.1. Editting non-functional (maybe if I wait longer ...).

Share this post


Link to post

The reason is that the database is reindexed. This may take some time. Some users have reported that it may take a whole day or even longer. Try to restart your Mac and then let Evernote run for some time.

  • Like 1

Share this post


Link to post

Proper re indexing occurred after restart. Upon reopening EN, some notes initially appeared with title "Untitled". But that resolved after one-minute reindex.

Evernote_RELEASE_6.0.3_451151

  • Like 1

Share this post


Link to post

I was running into the problem, rebooting was required so that I could see and edit notes. Not very clear that you need to reboot after the install. Between this and the Penultimate debacle it looks like the Evernote folks are having a rough month. Hope this is the end of me not being able to use a product because of unintuitive design decisions or maintenance requirements.

 

Right now everything appears to be working fine after the reboot.

  • Like 1

Share this post


Link to post

Lots of problems here. 

 

Running latest version of Yosemite.

Latest version of EN.

EN downloaded from Mac app store.

I am a premium user.

 

The body of notes isn't displaying.

 

Crashed a a few times.

 

Generally slow.

 

I've restarted EN and the Mac several times.

 

EDIT: new issue. Now body of notes are showing except when I open them as their own window.

 

This is getting very annoying. Interrupted my work and disrupted my "flow."  

 

EDIT #2: Now the separate notes are showing, but I cannot edit them. Would like to know how long this is all going to take, ya know?!

 

EDIT #3: Due to fact I couldn't edit, I restarted EN. Now the notes are blank again. I'm guessing there will be an "EDIT #4".......

Share this post


Link to post

Evernote thought they had fixed these issues with the AppStore Ver 6.0.3, but I'm seeing a number of reports that some issues still persist.  Restarting your Mac and allowing up to a day to complete reindexing often fixes some issues.

 

But if you have done that and they continue, then you'll need to consider other options:

  1. Reinstall the Evernote.app
    1. Move Evernote.app to Mac Trash
    2. Restart you Mac
    3. Re-download from AppStore
  2. Do a Clean reinstall of Evernote from AppStore
  3. Do a Clean reinstall of Evernote Direct Download

If you choose to do a clean reinstall, See How to Completely Remove and Reinstall EN Mac 

Share this post


Link to post

Evernote thought they had fixed these issues with the AppStore Ver 6.0.3, but I'm seeing a number of reports that some issues still persist.  Restarting your Mac and allowing up to a day to complete reindexing often fixes some issues.

 

But if you have done that and they continue, then you'll need to consider other options:

  1. Reinstall the Evernote.app
    1. Move Evernote.app to Mac Trash
    2. Restart you Mac
    3. Re-download from AppStore
  2. Do a Clean reinstall of Evernote from AppStore
  3. Do a Clean reinstall of Evernote Direct Download

If you choose to do a clean reinstall, See How to Completely Remove and Reinstall EN Mac 

 

 

 

Thanks, simply a basic uninstall and reinstall seemed to do the trick.

 

Now, back to work....wait...it's gettin' kinda late....dang.

  • Like 1

Share this post


Link to post

Let me know if I should start a new thread, but I'm having some issues with the Mac app since (automatically) upgraded to Evernote v 6.0.3 (through the App Store). I'm running OSX 10.9.5, haven't updated to Yosemite. I'm using Evernote Free.

 

I was making new notes, then clicked Sync, and everything disappeared. All the text input areas are missing on all my notes. I logged into the web version and everything is there—including the most recent note I synced (thank goodness). I exited the Evernote app, and then rebooted it. Still missing. I haven't tried uninstall/reinstall yet. I decided to post here first.

 

Here's a screenshot:

 

ScreenShot2014-12-06at91312PM.png

Share this post


Link to post

Any thoughts on this?? I just started using Evernote as a free version couple of days ago. It worked fine for two or three notes and I could annotate photos - so I upgraded to Premium as I can see huge usefulness in my work.

I am on Mac Yosemite 10.10.1 and was trying Evernote Premium... 
But now since "upgrading" to Premium I can no longer see the "annotate" toolbar - and the whole thing seems very unstable.

Any ideas?  Do I hangout waiting for a bug fix??

Share this post


Link to post

@Mary14:  Upgrading to Premium should not have caused the issues you are seeing.

 

Perhaps you could try this:

  • In EN Mac, sign out, exit EN, restart your Mac, Open EN and sign in.

 

Any thoughts on this?? I just started using Evernote as a free version couple of days ago. It worked fine for two or three notes and I could annotate photos - so I upgraded to Premium as I can see huge usefulness in my work.

I am on Mac Yosemite 10.10.1 and was trying Evernote Premium... 
But now since "upgrading" to Premium I can no longer see the "annotate" toolbar - and the whole thing seems very unstable.

Any ideas?  Do I hangout waiting for a bug fix??

Share this post


Link to post

×
×
  • Create New...